Jump to content
Sign in to follow this  
Elliot.

GTA V ELS NOT WORKING

Recommended Posts

I downloaded Double Dopplers ford custom transit prisoner transport. LSPDFR isnt working for me, Is it because of the update on gta? and my lights are not working on the ford transit help please

Share this post


Link to post
Share on other sites

If you're talking about this file, you should know that it's a mod for GTA IV, as are ELS and LCPDFR.

LSPDFR is a mod for GTA V and currently there is no version of ELS for GTA V.
I'm guessing you mean this one, which has nothing to do with ELS.

On top of that, in order to help you, we need a little more information from you:
What kinds of errors do you encounter?
What did you try/what did it change?
What have you done to install the mod?.

As far as I understand it, the new update requires you to use the new update.rpf (if you use the mod folder configuration of OpenIV) but apart from that, vehicle mods should work normally. Script mods (like LSPDFR) however, require you to update the script hook they use, which for LSPDFR is the RPH, the latest version of which can be downloaded here. There are currently some problems with the new RPH and the retail version (as opposed to the Steam version) of GTA V, so if you use that one, you should wait for the next RPH version to be released "soon". You can follow @RAGEPluginHook on twitter for more info.

Have you tried installing other vehicles? If it's a problem with a specific mod, you should post your issue in that mod's comment section.

Edited by WReck3D

Share this post


Link to post
Share on other sites

Thanks for the help, I installed LSPDFR this morning, And tried configuring RAGEHook but it crashed when checking requirements, And when I launch GTA V LSPDFR is not active? When I installed it?

I also downloaded the latest RHP

Share this post


Link to post
Share on other sites

What version of GTA V do you have? If it's the retail version, you should wait for an RPH update, like I said.
Also LSPDFR only loads automatically on startup, if RPH is configured to do so.
If not, try pressing F4 ingame and typing "loadplugin "LSPD First Response.dll"" in the console, that should open if you installed RPH correctly, meet all requirements and start the game via RagePluginHook.exe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×