Jump to content
Sign in to follow this  
Verrett10

FAIL to launch

Recommended Posts

Hello, Im really hoping for some insight on this issue as everything I have tried hasn't worked.

I have confirmed everything is downloaded and installed correctly. When I attempt to run the RAGE hook nothing happens, I right click and try to run as a administrator and nothing happens. 

I loaded the game and attempted the same steps, and rage hook still hook doesn't work. 

-Im running GTA V (Steam) I did download the update (facepalm)

-Im running with Windows 7

-Everything on my computer is up to date.

-I installed the latest LSPDFR and at this moment the latest RAGE Hook (with the fixes)

But the issue isnt Rage crashing it just fails to load completely

Can anyone shed some light or direct me to a solution?

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×