Jump to content
K-9 police 9

Plug in's not working - log's included

Recommended Posts

Not sure if its a LSPDFR issue  ( although  LSPDFR works by itself  )  or a plug in issue / scipt hook--    everything is the latest update

but I downloaded / using the plug in's listed that can now be run with LSPDFR 0.3  when I get in game none of them work except for LSPDFR it self, used the option to have LSPDFR itself / automatic

screenshot of setup  plugin folder
https://gyazo.com/1bb216fec2eb3e71860857bbaaa3ac4f

screenshot main gta 5 directory

https://gyazo.com/ee9cd5422b89cdf7b43e265e4c9bec3b
https://gyazo.com/2f96324203fa27db40af79cf149e45c4


Log's below


Ragehook log
http://pastebin.com/vzc3yVAx

Scripthook log

// GTA V SCRIPT HOOK (build Dec 20 2015, v1.0.573.1a)
//     (C) Alexander Blade 2015
[16:32:31] INIT: Started
[16:32:31] INIT: Success, game version is VER_1_0_573_1_STEAM
[16:32:31] INIT: Registering script 'PCTrainerV.asi' (0x00007FFBBE4F1270)
[16:32:31] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FFBBA5B0700)
[16:32:36] INIT: Pool 1 extended
[16:32:36] INIT: Pool 3 extended
[16:32:36] INIT: Pool 4 extended
[16:32:42] INIT: GtaThread collection size 175
[16:32:42] INIT: wnd proc 0x00000000FFFF03CD
[16:32:42] INIT: IDXGISwapChain 0x00007FFBD5CB96B8 (0x00007FFBABB956F0)
[16:32:42] INIT: IDXGISwapChain set
[16:32:42] INIT: DX init started
[16:32:42] INIT: DX feature level B000
[16:32:42] INIT: DX init succeeded
[16:33:31] CORE: Requesting thread creation
[16:33:31] CORE: Creating threads
[16:33:32] CORE: Started control thread, id 30 active 1
[16:33:32] CORE: Started thread 'PCTrainerV.asi' (0x00007FFBBE4F1270), id 31 active 1
[16:33:32] CORE: Started thread 'ScriptHookVDotNet.asi' (0x00007FFBBA5B0700), id 32 active 1
[16:33:32] CORE: Launching main() for 'PCTrainerV.asi' (0x00007FFBBE4F1270), id 31
[16:33:32] CORE: Launching main() for 'ScriptHookVDotNet.asi' (0x00007FFBBA5B0700), id 32
[16:39:27] UNINIT: Unregistering script 'ScriptHookVDotNet.asi'
[16:39:27] UNINIT: Unregistering script 'PCTrainerV.asi'

Scipthook v dotnet log

[16:33:32] [DEBUG] Created script domain 'ScriptDomain_700B63AA'.
[16:33:32] [DEBUG] Loading scripts from 'C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\scripts' into script domain 'ScriptDomain_700B63AA' ...
[16:33:32] [ERROR] Failed to reload scripts because directory is missing.

// GTA V ASI LOADER (build May  2 2015)
//     (C) Alexander Blade 2015
LIB: "C:\Windows\system32\dinput8.dll" => 00007FFBC5940000
API: "DirectInput8Create" => 00007FFBC594A570
API: "DllCanUnloadNow" => 00007FFBC595BBA0
API: "DllGetClassObject" => 00007FFBC595BC70
API: "DllRegisterServer" => 00007FFBC59660A0
API: "DllUnregisterServer" => 00007FFBC5966430
LOADER: Loading *.asi plugins
ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\AdvancedHookV.asi"
     "AdvancedHookV.asi" => 00007FFBD3510000
ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\PCTrainerV.asi"
     "PCTrainerV.asi" => 00007FFBBE4B0000
ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\ScriptHookVDotNet.asi"
     "ScriptHookVDotNet.asi" => 00007FFBBA5A0000
LOADER: Finished loading *.asi plugins











 

Share this post


Link to post
Share on other sites

I can't tell from the log as I can't compare to anything but the past few times I've been trying to run it the plug in lspd itself loads and I can go on duty but after that nothing else works. Can't bring up interaction pull over people turn off siren but leave lights on all that good stuff. Maybe it's a similar issue and you aren't alone. 

Share this post


Link to post
Share on other sites
On 1/20/2016 at 11:57 PM, M3Stang said:

I can't tell from the log as I can't compare to anything but the past few times I've been trying to run it the plug in lspd itself loads and I can go on duty but after that nothing else works. Can't bring up interaction pull over people turn off siren but leave lights on all that good stuff. Maybe it's a similar issue and you aren't alone. 

SAme any1 have any idea

Share this post


Link to post
Share on other sites
2 hours ago, K-9 police 9 said:

SAme any1 have any idea

In this screenshot you posted https://gyazo.com/1bb216fec2eb3e71860857bbaaa3ac4f (is this everything in the Plugins Folder? or is part of it missing in the screenshot?)

Where is your LSPDFR Folder at? I see the Plugins Folder, but I don't see the LSPDFR Folder that is suppose to be sitting in there.(Not talking about the LSPDFR Folder sitting in your main GTAV, so leave that one alone) You can just create an LSPDFR Folder inside your Plugins Folder and then you need to move all of the following files into the LSPDFR you just created. 

1. Arrest Manager.dll and Arrest Manager.ini

2. Assorted Callouts.dll and Assorted Callouts.ini

3. Code3 Callouts.dll and Code3 Callouts.ini

4. Police Radio.dll and Police Radio.ini (I don't even see the Police Radio Folder sitting in there, unless its at the top and cut out of the screenshot)

5. Traffic Policer.dll and Traffic Policer.ini

Everything else stays in the Plugins Folder.. Also sitting in your Main GTAV Directory is 2 other things that don't belong there

1. Spotlight.dll and SpotlightConfig.ini (delete those as you already have that sitting in your Plugins Folder)

2. SpeedRadar.dll and SpeedRadar.ini belong in your Plugins Folder

Edited by Kal74

Share this post


Link to post
Share on other sites
2 hours ago, Kal74 said:

In this screenshot you posted https://gyazo.com/1bb216fec2eb3e71860857bbaaa3ac4f (is this everything in the Plugins Folder? or is part of it missing in the screenshot?)

Where is your LSPDFR Folder at? I see the Plugins Folder, but I don't see the LSPDFR Folder that is suppose to be sitting in there.(Not talking about the LSPDFR Folder sitting in your main GTAV, so leave that one alone) You can just create an LSPDFR Folder inside your Plugins Folder and then you need to move all of the following files into the LSPDFR you just created. 

1. Arrest Manager.dll and Arrest Manager.ini

2. Assorted Callouts.dll and Assorted Callouts.ini

3. Code3 Callouts.dll and Code3 Callouts.ini

4. Police Radio.dll and Police Radio.ini (I don't even see the Police Radio Folder sitting in there, unless its at the top and cut out of the screenshot)

5. Traffic Policer.dll and Traffic Policer.ini

Everything else stays in the Plugins Folder.. Also sitting in your Main GTAV Directory is 2 other things that don't belong there

1. Spotlight.dll and SpotlightConfig.ini (delete those as you already have that sitting in your Plugins Folder)

2. SpeedRadar.dll and SpeedRadar.ini belong in your Plugins Folder

kk thnkz i'll try this

Share this post


Link to post
Share on other sites
6 hours ago, Kal74 said:

In this screenshot you posted https://gyazo.com/1bb216fec2eb3e71860857bbaaa3ac4f (is this everything in the Plugins Folder? or is part of it missing in the screenshot?)

Where is your LSPDFR Folder at? I see the Plugins Folder, but I don't see the LSPDFR Folder that is suppose to be sitting in there.(Not talking about the LSPDFR Folder sitting in your main GTAV, so leave that one alone) You can just create an LSPDFR Folder inside your Plugins Folder and then you need to move all of the following files into the LSPDFR you just created. 

1. Arrest Manager.dll and Arrest Manager.ini

2. Assorted Callouts.dll and Assorted Callouts.ini

3. Code3 Callouts.dll and Code3 Callouts.ini

4. Police Radio.dll and Police Radio.ini (I don't even see the Police Radio Folder sitting in there, unless its at the top and cut out of the screenshot)

5. Traffic Policer.dll and Traffic Policer.ini

Everything else stays in the Plugins Folder.. Also sitting in your Main GTAV Directory is 2 other things that don't belong there

1. Spotlight.dll and SpotlightConfig.ini (delete those as you already have that sitting in your Plugins Folder)

2. SpeedRadar.dll and SpeedRadar.ini belong in your Plugins Folder

I have the same problem yet all my plugins are in the right spot.

Share this post


Link to post
Share on other sites
5 minutes ago, CheddaJohn said:

I have the same problem yet all my plugins are in the right spot.

Start your own thread and provide the information in the stickies (RagePluginHook.log, etc) and I'm sure someone will figure out why that is.

Share this post


Link to post
Share on other sites

I have all the same plug ins as you and have the same problem. Sometimes they will all load others, they will not. Textures all load EXTREMELY slow and then plug ins dont load. It probably takes about 10 minutes from when I start ragehook to when I am playing on duty. Then if my plug ins dont load its another 10 minutes. I spent 3 hours last night trying to play myself and was plagued by crashes. Just tried again today twice and same results. I hope a fix comes soon. Starting to miss .2. Never had these issues :(.

Share this post


Link to post
Share on other sites

Good evening, I have a big big problems with RagePluginHook. I LCPDFR install and when I click the .exe ragepluginhook, it does not start. I received GTA 5 Monday, and I installed the same day, and I do the updates that the game told me to do. I really want to play a LCPDFR please help me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×