Jump to content
Tumi007

LIGHTBAR AND LED PROBLEMS

Recommended Posts

Hello everybody I'm having a problem with lightbars & leds in my GTA5.... I think i messed up something when replacing files or maybe I deleted some files...

I'm not english so i can't explain the problem really well, but these are the photos of my problem...

As you can see, the lightbar (With all police vehicles) doesn't work correctly... in this photos i have the mod RadianceV, but this problem persist with vanilla graphics and the mod "improved spotlight and led lightning"

Cattura.PNG.e5f14a74d39bc254d59d5b1ddbb1

Cattura2.PNG.3304b04481221a3649ec071b6cb

Cattura4.PNG.3f58b50d1ea6d2c9f289480713c

Cattura6.PNG.a4af26968b82ccf9977c97fe2a8

Cattura9.PNG.67794265306993f0e9614aaade6

Cattura8.PNG.ef8fb380ac7bc0f7211eb0fc556

Cattura13.PNG.28158d60730ce9d26f6bc2be71

 

Cattura3.PNG

Cattura5.PNG

Cattura7.PNG

Cattura10.PNG

Cattura11.PNG

Cattura12.PNG

CatturaBOH.PNG

Share this post


Link to post
Share on other sites

I don't necessarily see a problem, it's just the weird patterns for the GTA V emergency lighting from what I can see

Share this post


Link to post
Share on other sites

The same problem happens with original police vehicles (police buffalo and police interceptor too). I tried to verify the game files with the right commandline but it doesn't find anything wrong. I don't want to re-install the game :(

I think that the post fx files are corrupt but maybe this isn't the problem

Share this post


Link to post
Share on other sites
On 1/25/2016 at 7:46 AM, Tumi007 said:

Found the fix: shader quality=high

YOU ARE A LIFESAVER!!!  You fixed my issue!!

 

Thanks Man

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×