Jump to content
HBengtson

Open IV Import Audio Error

Recommended Posts

When trying to import audio with Open IV using the openFormats tool, I'm now getting this error:

"Some files not imported, more information below.

vehicles.oac(Line 1): Not supported format version, actual: "10" but expected "11"."

Anyone know the fix?

Share this post


Link to post
Share on other sites
5 minutes ago, HBengtson said:

When trying to import audio with Open IV using the openFormats tool, I'm now getting this error:

"Some files not imported, more information below.

vehicles.oac(Line 1): Not supported format version, actual: "10" but expected "11"."

Anyone know the fix?

Are you trying to replace the siren?

Share this post


Link to post
Share on other sites
Just now, FRGamer said:

Are you trying to replace the siren?

That and the CVPI sound mod, the error only shows up when using the openFormats tool. I was able to install weapon sounds without an issue, but i didn't use the tool.

Share this post


Link to post
Share on other sites
4 minutes ago, HBengtson said:

That and the CVPI sound mod, the error only shows up when using the openFormats tool. I was able to install weapon sounds without an issue, but i didn't use the tool.

For the siren, first enable edit mode, then export your vehicles.awc to openFormats to a new folder and then take the siren files and replace those with the ones in your vehicles folder (once you export the vehicles.awc to openformats you get that and a folder called vehicles) and then just right click "Import openFormats" and find your vehicles.awc and the siren is installed. Not sure about the CVPI sound mod.

Share this post


Link to post
Share on other sites
6 minutes ago, FRGamer said:

For the siren, first enable edit mode, then export your vehicles.awc to openFormats to a new folder and then take the siren files and replace those with the ones in your vehicles folder (once you export the vehicles.awc to openformats you get that and a folder called vehicles) and then just right click "Import openFormats" and find your vehicles.awc and the siren is installed. Not sure about the CVPI sound mod.

That worked! Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×