Jump to content
Sign in to follow this  
zockerboy2000

Dll crasht sofort seit 0.3 update

Recommended Posts

Hallo,

Seit den 0.3 update stürzt die Lspd First Response .dll immer beim spielstart ab.

Wenn ich die Dll über den LoadPlugin Befehl starte schmiert sie  leider auch ab:( .

 

bitte um Hilfe. Danke im voraus.

Share this post


Link to post
Share on other sites

Hallo.

Um dir zu helfen braucht man mehr Informationen.

  • Hast du GTA V legal erworben?
  • Benutzt du die aktuellste Version des Spiels?
  • Welche Version der RagePluginHook benutzt du?
  • Poste den ganzen Crash Report (oder am besten nur dir RagePluginHook.log, in deinem Spielordner zu finden) in einem Spoiler.

Erfüllst du alle Bedingungen?

  • Microsoft .NET Framework 4.6
  • Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
  • Visual C++ Redistributable for Visual Studio 2015 (x64)

Bitte denke auch dran, dass Plugins, die nicht für LSPDFR 0.3 und RagePluginHook 0.34 geupdatet wurden auch Abstürze auslösen könnten.

Share this post


Link to post
Share on other sites

Hast du GTA V legal erworben?

Ja 

  • Benutzt du die aktuellste Version des Spiels?
  • JA
  • Welche Version der RagePluginHook benutzt du?
  • die aktuellste
  • Poste den ganzen Crash Report (oder am besten nur dir RagePluginHook.log, in deinem Spielordner zu finden) in einem Spoiler.

Erfüllst du alle Bedingungen?

  • Microsoft .NET Framework 4.6
  • Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
  • Visual C++ Redistributable for Visual Studio 2015 (x64)
  • ja bei der 0.2 hat alles noch funktioniert. Ich hoffe das ist der richtige Log
  • ps:danke für die schnelle antwort.

RagePluginHook.log

Share this post


Link to post
Share on other sites

Ja, das ist die richtige Log.

Du hast LSPDFR 0.2b aus irgendeinem Grund installiert. Installiere am besten LSPDFR 0.3 noch mal komplett neu.

Share this post


Link to post
Share on other sites

ok.Heist einmal deinstalieren und die 0.3nochmal rauf oder kannst du mir schreiben welche dateien entfernt werden müssen?

 

Danke!!! Funktioniert.

 

Edited by zockerboy2000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×