Jump to content
Zaremix

LSPDFR has not ever worked

Recommended Posts

Hi all

I remember owning San Andreas and having the police mod with that it was crazy fun and now i have Gta  V  ever since i found out about the mod i wanted to install in but every single time my game crashed and became corrupt i thought it could be cause of windows 7 so i installed winodws 10 nothing changed still craching on start up so i gave up until 3.0 came out thinking it might work this time i installed ans same thing here is some important information Please help i am bored playing GTA V and i would like to see what the modders have done to spice up things

PC Specs 

Intel i7-4790k 4.00GHz

Windows 10 Pro 64bit latest update

16.0 Gb ram

Nvidia Msi Geforce GTX 970 Latest update

Grand Theft Auto 5 Store bought/Soical club downloaded 

j.PNG

arfe.PNG

crash.PNG

Edited by Zaremix

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

Is rage hook updated to .34 I believe is the new one? Are you running RPH as administrator? Sorry I'm not the best with trouble shooting as I come to this forum for support myself when I run into hiccups. Those are some things I can think of. Your computer is more than capable of handling this if mine can. Your specs are similar to the one I'm considering building as a replacement. 

Share this post


Link to post
Share on other sites

are you playing on a backup copy of GTAV? I see you are operating out of the D drive. In order for lspdfr to work it has to be installed to the default directory, aka the one that steam uses or if you have a disc version the original install location.

Share this post


Link to post
Share on other sites

Change your directory name from Grand Theft Auto 5 to Grand Theft Auto V. RPH is very specific with directories and their names.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×