Jump to content
Sign in to follow this  
Cop1980

Loading screen crash

Recommended Posts

Hello!

I am having a problem with getting LSPDFR to work.

What is happening is after installing the latest update the game crashes a minute or so after the story mode loading screen with the pictures and patch news appears.

The Rage hook itself just seems to crash as well as it does not produce any sort of logs or crash reports at all.

What is interesting is that before this happens the loading screen shows the game version 505. While in fact it is 573.

Everything seems to work just fine if only the raw Rage hook is installed without LSPDFR. If the mod is installed the game does not load regardless of whether it is started via the plugin hook or via Steam. To get it to work the mod has to be physically removed from the game directory. Then it works fine again.

I am running a Steam version of the game and it used to work perfectly fine before.

In terms of the potential solutions I have tried cleaning up all of the files from the previous versions of things. I have tried installing the mod from scratch several times using both the manual and automatic options. To the best of my knowledge there are no other script mods in this installation of the game. The Steam file integrity check did not show anything.

Again I would post a log but unfortunately I can not find any of them and I doubt they are created because a crash report is not being produced anywhere. If I am wrong please correct me.

Please help!

I really love this great mod and hope this unfortunate problem can be solved soon!

Edited by Cop1980

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

I know what could be causing the different version info.. I found that if you are using a MODS folder and have a modified update.rpf you have to replace that with the new one in order to upgrade the version.

Share this post


Link to post
Share on other sites

Thank you!

I have tried all of the common solutions several times and everything is freshly updated to the latest versions. There are no third party scripts or plugins anywhere. Will post a screenshot of the game folder as soon as I get to my computer.

Yes I used to have a mods folder on the previous update and it could be that it is still there.

Is that related to LSPDFR? Because without it installed the version number is correct. If it is installed then the number is incorrect regardless of whether the modded or vanilla game is running currently.

Looking into it as soon as I get to my computer.

Edited by Cop1980

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×