Jump to content
Sign in to follow this  
mando855

Code 2 back up keeps responding when lights are on

Recommended Posts

Hello, im having a small problem when i have my emergency lights on. Every time I turn them on and have them running units over the radio keep requesting back up and then a code 2 backup unit responds to my location. I thought it may be a plugin problem but i cant seem to figure it out. The plugins im using are 

Traffic Policer

PoliceRadio

AssortedCallouts

ProtectionSquad

Arrest Manager

CalloutsV

FederalCallouts

Secondary Callouts

AgencyCallouts

MoreCallouts

StraysCallouts

HighPriority

ArrestWarrantCallout

SimpleCallouts

PanicButton

PoliceBackup

Thank you for any help you can give me.

 

 

Share this post


Link to post
Share on other sites

Police back up is the problem. I had the exact same situation happening. It seems the only solution (as of now) is to completely remove it.

Share this post


Link to post
Share on other sites

The update in some of the other Mods created a conflict with Back Up so in the mean time until they get a chance to submit a fix I would just remove it.

 

Share this post


Link to post
Share on other sites
2 hours ago, thegreathah said:

Police back up is the problem. I had the exact same situation happening. It seems the only solution (as of now) is to completely remove it.

That fixed it, thanks. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×