Jump to content
OfficerStockton

Rage Plugin Hook .29 Unsupported Game Version

Recommended Posts

Hey guys,

I've been trying to update my rage to .29 and when I go to run it it gives me a message saying that GTA is an unsupported game version. This only happens with .29, so when I go back to .28 it works fine. Thank you for the help I appreciate it. I haven't found any forms with this exact issue.

Share this post


Link to post
Share on other sites

the game,if it didn't update for you have to go in and update it yourself.I hope you are using it through steam because I don't know how to help if you aren't.First go to your GTA V in steam,right click on it and go to properties,then from there go to local files and verify your game cache.it should update everything you need

Share this post


Link to post
Share on other sites
On 12/26/2015 at 2:34 PM, M90 said:

the game,if it didn't update for you have to go in and update it yourself.I hope you are using it through steam because I don't know how to help if you aren't.First go to your GTA V in steam,right click on it and go to properties,then from there go to local files and verify your game cache.it should update everything you need

Sweet, thanks so much it worked. I thought my game already updated but apparently not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×