Jump to content
Andrew111

GTA V Activation Issues w/ Launcher

Recommended Posts

Hey all,

So I've been trying to figure this out for the last week now and still no luck... It all started with a sign in token issue from R* in the launcher. Couldn't figure that out so I gave up. I finished school for the semester this week so I wanted to play GTA V. There was a social club update and it seems to have fixed the old issue. Now this crap keeps coming up. I have internet connection etc and have no idea why it's not working. I've uninstalled the game three times already and even considered running it on Windows 7 instead of Windows 10. Windows is updated, everything is good. Legit copy of Windows, legit physical copy of game. No mods at the moment. New graphics card.. Everything should be working and it was a few months ago. I haven't launched the game for quite some time now probably more than two months.

I have absolutely no clue as to what I should do, someone please help me out with this!!! Please! :( :(

 

NxSaRHr.png

Share this post


Link to post
Share on other sites

Nope, everything is unblocked there's no rule preventing it from doing what it should. :( Thanks for your reply btw!

Share this post


Link to post
Share on other sites

This is probably something you'll have to (try to) contact R* about.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×