Jump to content
corvoac4

LSPDFR und Script Hook V nutzen

Recommended Posts

das problem ist folgendes: für lspdfr braucht man ja bekanntermaßen rageplugin hook. soweit so gut es funktioniert auch alles. nun habe ich aber gemerkt dass n trainer nicht schlecht wäre und hab versucht script hook V zu installieren. wenn ich es starte crasht gta aber jedes mal. außerdem ist die taste für den trainer ja f4, was gleichzeitig aber auch die taste von ragepluginhook für die konsole ist. Wie kann ich beides nutzen?

Share this post


Link to post
Share on other sites

Ich selbst habe keine Erfahrung mit der ScripthookV, aber ich weiß, dass viele Leute es problemlos parallel nutzen. Liegt das mit dem Crash vielleicht an dem neuen Update für GTAV, das ja von der RPH noch nicht unterstützt wird?

Share this post


Link to post
Share on other sites
On 16.12.2015 at 5:33 PM, WReck3D said:

Ich selbst habe keine Erfahrung mit der ScripthookV, aber ich weiß, dass viele Leute es problemlos parallel nutzen. Liegt das mit dem Crash vielleicht an dem neuen Update für GTAV, das ja von der RPH noch nicht unterstützt wird?

weißt du wie ich es downgraden kann? also auf sagen wir mal 1.30

Share this post


Link to post
Share on other sites

Warum solltest du downgraden wollen (mal abgesehen davon ist es leider nicht möglich)?

Die neue RPH ist schon längst rausgekommen, informier dich einfach auf deren Seite! :)

Und wenn du immernoch probleme hast, solltest du deine RagePluginHook.log posten und hoffen, dass irgendjemand, der sie lesen kann und deutsch spricht (z.B. @LMS) das Topic sieht, oder einfach in der englischen Sektion nochmal fragen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×