Jump to content
Sign in to follow this  
motor297

gta5

Recommended Posts

ok got an update no.7 and now if go and play gta 5 or lspdfr as soon I click on storymod it starts loading and then freezes on both gta 5 or lspdfr. check files and got a 107 code that launcher not recognize and code 255 don't remember what it said. didn't see anything on topic. the question is should i start over uninstall and reinstall everything. work fine until I got the update

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites
1 hour ago, motor297 said:

I read the directions and had no problem running lspdfr and gta 5 until rockstar sent me update. and that when I had problem

Reinstall LSPDFR, AFRER that (not before) update the RagePluginHook and AFTER that, update your ScriptHook

IT WILL 100% WORK! I had the same error after updating the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×