Jump to content
lazzo

Issue with GTA V LSPD:FR

Recommended Posts

Alright , I know this may sound like i am a complete idiot , But yeah , I am.
I recently upgraded my computer's graphics card to a GTX 750Ti . It runs GTA V well , But the thing is , when i try to install LSPD:FR i do it all through a video tutorial , but when i run the RAGEhook , it doesnt load up the LSPD:FR and when I am in game it wont open the F4 menu on it . I'm really confused , I am looking for someone to help me .

Sorry if this is in the wrong section , its cause i am new to this fourm.
Thanks again!
Lazzo 

Share this post


Link to post
Share on other sites

I find it hard to believe a graphics card upgrade is the cause of the problem. Could be wrong though... but it sounds like a software issue. Double check to make sure you have the latest version of RAGE plugin hook and LSPDFR, as well as the latest version of GTA. If everything is up to date, you might try reinstalling RAGE again anyway. So you can be presented with the check-list that appears the first time you launch RPH. That should tell you if something is missing. Also, make sure you are running the game as an Administrator.

Best of luck,

Ryan

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to LSPDFR Support & Information.
Please post in the correct location in the future.

 

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×