Jump to content
OSHPTROOPERSHORTY

Lag.......Help if you can please.

Recommended Posts

I'm having in game lag on GTA IV its self. No mods installed are causing lag.  I have used multiple things such as The command line, closing other programs, turning off certain services, and turning off clip editor.  But there's still a considerable amount of lag. Its not unbearable but its kinda annoying. I am Knowledgeable with Computers so don't say i'm stupid, I need a new PC, Or my PC sucks. Its not true.

Thanks, OSHPTROOPERSHORTY

 

EDIT: I have reduced everything to low too.

 

Computer Specs Straight from the site bought it from.

  • AMD A6-5200 Quad-Core processor
    2.0GHz, 2MB L2 Cache
  • 4GB DDR3 SDRAM system memory
    Gives you the power to handle most power-hungry applications and tons of multimedia work
  • AMD Radeon HD 8400 Graphics
    With up to 2092MB total graphics memory and HDMI and VGA capabilities
Edited by OSHPTROOPERSHORTY

Share this post


Link to post
Share on other sites

Running the game as administrator? Tried reinstalling it? 

 

I always run it as admin. I may have reinstalled it before, not for that reason but it didn't improve or worsen the lag.

Share this post


Link to post
Share on other sites

Did you try turning down your graphics settings? I think the graphics are set on high as default.

Share this post


Link to post
Share on other sites

Click start ----> Type in "msconfig" -----> Go the to "services" tab ------> Find "Windows event log" and uncheck the box next to it ------> Find "Windows event collector" and uncheck the box next to it -----> click "apply" then "ok" ------> restart your PC when asked. Your lag should be reduced if not gone.

Share this post


Link to post
Share on other sites

Click start ----> Type in "msconfig" -----> Go the to "services" tab ------> Find "Windows event log" and uncheck the box next to it ------> Find "Windows event collector" and uncheck the box next to it -----> click "apply" then "ok" ------> restart your PC when asked. Your lag should be reduced if not gone.

 

 

Did you try turning down your graphics settings? I think the graphics are set on high as default.

 

 

He said he had been using commandlines. Which commandlines have you tried? 

@XPZKModzHD I have had already done this.

 

 

@slimory have said that i done this in the post.

 

@Ineseri -novblank -norestrictions -percentvidmem 100 -novsync -frameLimit 0 -nomemrestrict

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×