Jump to content
Exo 401

Diagnostics Tool is not working!

Recommended Posts

I just did a clean install of GTA IV and LCPDFR 1.0b and I made a few changes in the Genera settings tab and when I go to play the game, the new settings aren't applied. I still have to watch the transporter cutscene, the camera still focuses on world events, still radio chatter, still 20 cops on foot when I changed it to 10. Idk what to do! It works fine on EFLC but not GTA IV.

 

Another thing, the game crashes sometimes when I try to tell a non-suspect to get out of the car at gun point. Is this a known bug and is there a fix for this yet?

Share this post


Link to post
Share on other sites

This Diagnostic Tool is ridiculous. I did the check and there's three errors. ScripthookDotNet.asi not found, C++ ScriptHook not found - SCRIPTHOOK.DLL missing and Installation corrupted - LCPD First Response.dll missing, yet they are ALL in the GTA IV directory along with everything else. I've uninstalled LCPDFR and reinstalled it 7 times, everything is in the right place and those errors still remain. :wallbash:

Share this post


Link to post
Share on other sites

This Diagnostic Tool is ridiculous.

No you. 

 

Run it in advanced mode, make sure you are running it as administrator and that you have Read/Write permissions on the GTA IV folder. 

 

Also, there will still be more than 10 cops if you set it to that, they may have been spawned by the game itself, or another callout. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×