Jump to content
Firearm2112

Weird double tire tread issue?

Recommended Posts

What was the most recent change you made to the game? Your car is a truck according to GTA IV.

Thats strange considering thats the PMP600 car. The most recent change was removing an ENB and adding a new one.

bump

Edited by cp702
Posts merged

Share this post


Link to post
Share on other sites

You must have done something with the car data files, or the img file. Are you sure you haven't tampered with those too much? 

 

Also, I'm really sorry for not responding at once. I was sleeping, something that normal human beings do :) I find it interesting that you bump your topic after 4 hours, when it took you 4 hours to reply to the topic in the first place. We who give support do so because we want to, not because we have to. A reply will surely come :) 

Share this post


Link to post
Share on other sites

You must have done something with the car data files, or the img file. Are you sure you haven't tampered with those too much? 

 

Also, I'm really sorry for not responding at once. I was sleeping, something that normal human beings do :) I find it interesting that you bump your topic after 4 hours, when it took you 4 hours to reply to the topic in the first place. We who give support do so because we want to, not because we have to. A reply will surely come :) 

Im sorry. Anyways, im gonna go replace all the vehical files and see if that fixes the problem. Cause its happening with ambulances now too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×