Jump to content
hiszpan286

Special problem with version of LCDPFR [ENG/POL] (Re-post)

Recommended Posts

Hello Everyone, Hello Dear Support.

 

Firstly sorry for my English but I'm from Poland and propably make a lot of mistakes becouse I can't speak English very well.

 

A played LCDPFR in past and always when I click [alt+P] i see white-blue window with information about newest version. My version was great but i think "The new will be better" So i try to improove my LCDPFR. (How can You see I don't know which version it was) After that my laptop was broken, and any different evant.

 

When i buy new laptop and try install LCDPFR i see three version:

 

1.0b

0.91

0.95

 

0.91 isn't my becouse always when I start Duty i must go on police station (In this version teleport)

0.95 isn't my diffrent way to start Duty.

1.0b doesn't work.

 

Anyone can help me?

 

Im my first version (In past) I have:

 

-Capslock- QuickActionMenu (Important for me!)

-PoliceHelper- added by me but work with LCDPFR (This version)

-I start duty by presing [alt+P] and drive to the nearby Police station for red zone but after click i saw white-blue window about update

 

Which version it was? 0.91 and 0.95 I don't think so and 1.0b doesn't work but I don't think it was that becouse how I say when i start duty i see white-blue window about update.

 

Guys please help, that was great time when I played :(

 

I ready for TeamViever or whatever support use to help.

Please.

 

Ps. Jeśli ktoś jest z Polski to niech się odezwie, mógłbym porozmawiać i spytać o coś w swoim ojczystym języku!

 

Share this post


Link to post
Share on other sites

 

Hello Everyone, Hello Dear Support.

 

Firstly sorry for my English but I'm from Poland and propably make a lot of mistakes becouse I can't speak English very well.

 

A played LCDPFR in past and always when I click [alt+P] i see white-blue window with information about newest version. My version was great but i think "The new will be better" So i try to improove my LCDPFR. (How can You see I don't know which version it was) After that my laptop was broken, and any different evant.

 

When i buy new laptop and try install LCDPFR i see three version:

 

1.0b

0.91

0.95

 

0.91 isn't my becouse always when I start Duty i must go on police station (In this version teleport)

0.95 isn't my diffrent way to start Duty.

1.0b doesn't work.

 

Anyone can help me?

 

Im my first version (In past) I have:

 

-Capslock- QuickActionMenu (Important for me!)

-PoliceHelper- added by me but work with LCDPFR (This version)

-I start duty by presing [alt+P] and drive to the nearby Police station for red zone but after click i saw white-blue window about update

 

Which version it was? 0.91 and 0.95 I don't think so and 1.0b doesn't work but I don't think it was that becouse how I say when i start duty i see white-blue window about update.

 

Guys please help, that was great time when I played :(

 

I ready for TeamViever or whatever support use to help.

Please.

 

Ps. Jeśli ktoś jest z Polski to niech się odezwie, mógłbym porozmawiać i spytać o coś w swoim ojczystym języku!

 

 

Hi, 

 

The version you need is 1.0b, this is the most recent version of LCPDFR. If you are seeing a window about an update you may still have an old version installed by mistake.

What you need to do is uninstall GTA IV, and completely empty the GTA IV folder. Then reinstall GTA IV and make a backup of the directory.

 

When that is done install LCPDFR 1.0b, and then run the diagnostics tool (found in GTAIV / LCPDFR / ) and get it to check your installation. Post any errors you get here, and a screenshot of your GTA IV directory.

Share this post


Link to post
Share on other sites

Thanks for answer!

 

I make this:

 

- Dalete all files about GTA IV

- Re install GTA IV

- Make a backup

- Download LCDPFR 1.0b automatic install

- Open Winrar with aplication

- Transfer LCPDFR 1.0b Automatic Install.exe to C:Program Files (x86)SteamSteamAppscommonGrand Theft Auto IVGTAIV

- Click to file and make install.

FIRST ERROR: Apllication give options to run "Tool" but when this finished don't show anythink.

Results: '>

 

When i click to C:Program Files (x86)SteamSteamAppscommonGrand Theft Auto IVGTAIVLCPD First ResponseLCPDFR     [LCPDFR Diagnostics Tool]

 

Setting: Not starts (Nothink happen)

Check Intall: '>

 

 

What now?

 


I find this: '?do=embed' frameborder='0' data-embedContent>>

 

When I open the advance they want to show a folder, I have some felling the instal was not good.

 

Reinstall LCDPFR, wait a sec!


Advance and this is result:

[Asi loader] No loader found
[scriptHookDotNet] Not found
[system dependencies] Verifying dependencies integrity
[system dependencies] Failed to find MSVCR110.DLL
[LCPD First Response] Checking LCPDFR installation
[LCPD First Response] Failed to find LCPD First Response.dll
[Log Check] Checking log files
 

Somethink what i do is wrong :/

Share this post


Link to post
Share on other sites

I got this! I must cut file from folder "LCDP First..." to GTA IV.

 

So close!

I try to open!

I download and intall this but still: https://scontent-a-fra.xx.fbcdn.net/hphotos-prn2/t1.0-9/s403x403/10167999_612140378854215_3736239237430383396_n.png

 

What next?

 

Did you download and install both the 2010 redist and the 2012 redist (only the 86x versions)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×