Jump to content
xBEEKAYRANDEEx

LCPDFR 1.0b Taxi Bug

Recommended Posts

Hey there.

 

In every version of LCPDFR I've had before this, I have never once encountered the taxi bug unless it was from installing a car mod. Now, LCPDFR is my only mod within the game, and the new hotfix is giving me the taxi bug from the point i begin the mod until i exit the game. I do not get any errors from the logs or anything like that, I just get taxis invading my streets.

 

I want to keep my number of mods to a minimum, so any help without the use of mods are greatly appreciated. However, if there is no other choice, I shall use a mod to fix it.

Share this post


Link to post
Share on other sites

Well, I can't think of anything that could help right away. Best thing I can think of is the Traffic Flow mod, as it seems to be a good work around for the bug as far as I have experienced.

Share this post


Link to post
Share on other sites

Hello,

 

have you turned on "PreloadAllModels" by accident maybe? That might cause the taxi bug.

 

LMS

Share this post


Link to post
Share on other sites

Hello,

 

have you turned on "PreloadAllModels" by accident maybe? That might cause the taxi bug.

 

LMS

Thank you so much!

I do remember turning that on, thinking it would help my game run a bit smoother, and as it turns out, that was the problem. That'll teach me to not click random buttons that I see.  =P

 

Thanks again for the help!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×