Jump to content
DuckCreeper

GTA Has Stopped Working

Recommended Posts

Hey guys,

 

When i try to accept callout in game, it crashes my game and i dont know why. I do not know how to get the lcpdfr.log or advancehook.log so i need some help.

 My PC Spec's are : CPU: AMD FX-4130 Quad-Core Processor  3.80GHz

                                8 GB of RAM

                                GPU: GeForce GTX 650

                                 64 bit operating system.

If anyone could help that would be great

 

Thanks Duck

Edited by DuckCreeper

Share this post


Link to post
Share on other sites

Hello. 

Look in your GTA IV directory and see if you have these files. Could you also post a screenshot of your GTA IV directory? 

Share this post


Link to post
Share on other sites

Here are the Logs:

 

Advance Hook Log:

Log started on: 16:17:51 3-6-2014
------------------------
[iNFO - 16:17:51] Gameversion - 1.0.7.0
[iNFO - 16:17:51] Data unprotected
[iNFO - 16:17:51] Game patched
[iNFO - 16:17:51] Xlive protections disabled
[iNFO - 16:17:51] AdvancedHook 0.28 © 2010-2013 LMS - Initialized
[iNFO - 16:17:51] Permission granted for LCPDFR only
[iNFO - 16:17:51] Thanks to listener, aru and #iv-modding
[iNFO - 16:17:51] Attaching exception handler...
[iNFO - 16:17:51] Exception handler attached
[iNFO - 16:17:51] Patching game functions...
[iNFO - 16:23:22] An exception occured
[iNFO - 16:23:22] 
Process: B50000 
 
Address: 16EA1F0 (µs)
 
Code: C0000005
 
Registerdump - EAX: 980 EBP: 6392E7F8 EBX: 6392E854 ECX: 5EB86C0 EDI: 2A5A8738 EDX: FFFF9A3E EIP: 16EA1F0 ESI: 6392E748 ESP: 6392E714
 
LCPDFR.log :
 
And how do i take a screen shot?
 

 

 

Edited by DuckCreeper

Share this post


Link to post
Share on other sites

You can attach the files to your post instead. 

 

To take a screenshot, press the print screen button on your keyboard. Now, open Paint and press paste. Save the image in a good location, your desktop for example. Go to imgur.com and upload the file there. Paste the link here.

Share this post


Link to post
Share on other sites

Important! Read this: ?do=embed#entry204057'' frameborder='0' data-embedContent>> and this '?do=embed' frameborder='0' data-embedContent>>

Legal copy of the game? Running the game as administrator? Latest patch? What other mods are you using? Make sure that LCPDFR 0.95 is removed (http://www.lcpdfr.com/page/tutorials/index.action/_/script-data-file-modification-tutorials/how-to-uninstall-lcpdfr-r19).

 

Running the game as administrator: Go to the GTA IV folder, right click on GTAIV.exe, Properties, Compatibility and select 'Run this program as administrator', do the same exact thing to the LaunchGTAIV.exe.

 

Share this post


Link to post
Share on other sites

Important! Read this: ?do=embed#entry204057'' frameborder='0' data-embedContent>> and this '?do=embed' frameborder='0' data-embedContent>>

Legal copy of the game? Running the game as administrator? Latest patch? What other mods are you using? Make sure that LCPDFR 0.95 is removed (http://www.lcpdfr.com/page/tutorials/index.action/_/script-data-file-modification-tutorials/how-to-uninstall-lcpdfr-r19).

 

Running the game as administrator: Go to the GTA IV folder, right click on GTAIV.exe, Properties, Compatibility and select 'Run this program as administrator', do the same exact thing to the LaunchGTAIV.exe.

Yes, legal copy, yup and yup. Im using a ENB which seemed to make my game run a little better, car mods, SNT and first person script.

Share this post


Link to post
Share on other sites

 

Please install these

http://www.microsoft...s.aspx?id=30679

http://www.microsoft...s.aspx?id=30653

http://www.microsoft...ails.aspx?id=35

http://www.microsoft...ls.aspx?id=5549 (If you haven’t updated GFWL, use this).

 
Also, try the game without any mods except LCPDFR 1.0. 

 

Ive done this beofre has not worked. I've also just tried lcpdfr 1.0, did not change anything

Share this post


Link to post
Share on other sites

So then you need to find out which mod is causing it. Install the mods one by one. My bet is that the car mods are causing your issues. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×