Jump to content
P.B. Pilhet

Can't Start LCPDFR 1.0 - ScriptHookDotNet Problem?

Recommended Posts

Hi all,

 

I just bought a new computer, a Toshiba Satellite with Windows 8, 64-bit.  I installed a legal hard copy of GTAIV, then automatically installed LCPDFR 1.0a with the manual hotfix.  I then installed ELS 7 and some other minor scripts, like indicator, etc.

 

However, when I start the game, pressing P (or ALT-P) won't work, and neither do any of my other scripts as far as I can tell (indicator script won't work, either).  I also can't acess the console.  When I ran a depency walker check on my scripthookdotnet.asi file, it comes back with three errors, so I'm thinking that's the cause of the problem?  I've tried installing and re-installing all the distributables, .net frameworks, etc., but to no avail.  Here's the pics I have of all my relevant files and logs.  There's no LCPDFR.log, AdvancedHook.log or AdvancedHookInit.log in my GTAIV root folder.

 

Thanks in advance for the help.

Share this post


Link to post
Share on other sites

There is an issue with your .NET installation.

This is not an LCPDFR issue.

 

Check .NET Framework 4.5 is installed correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×