Jump to content
Sign in to follow this  
rstuedes

Game crashes/ LCPDFR not loading

Recommended Posts

I recently started playing lcpdfr again and tried downloading the latest version. My game crashed right away, and after a bunch of trouble I reinstalled everything. When LCPDFR is not on my files, the game usually loads fine without crashing. Sometimes it crashes, always while on the cutscenes, no error messages. I tried deleting the tazer files, nothing. I tried manually installing the game, nothing. When lcpdfr is on my files and I get on the game without crashing, I cannot go on duty by pressing anything as if none of my mods are there. 

 

EDIT - After more messing around, I cant load the game at all. It goes black after launching then returns with no error message.

 

I've been trying to fix this for hours, any help would be appreciated. 

Edited by rstuedes

Share this post


Link to post
Share on other sites

Does your game work without any mods except LCPDFR? Have you tried moving your save files? The save files are located in 2 different places.

X:Users%username%AppDataLocalRockstar GamesGTA IVsavegames
X:Users%username%DocumentsRockstar GamesGTA IVsavegames
Note: The AppData-folder is usually hidden, make sure that you can see hidden files.

Note 2: “X” is the drive where you have installed GTA IV, and %username% is replaced by your username

Share this post


Link to post
Share on other sites

Does your game work without any mods except LCPDFR? Have you tried moving your save files? The save files are located in 2 different places.

X:Users%username%AppDataLocalRockstar GamesGTA IVsavegames
X:Users%username%DocumentsRockstar GamesGTA IVsavegames
Note: The AppData-folder is usually hidden, make sure that you can see hidden files.

Note 2: “X” is the drive where you have installed GTA IV, and %username% is replaced by your username

 

I recently just started playing again, yesterday was my first attempt since like december. Everything was working yesterday, up until I installed the newest lcpdfr, then it stopped working. I tried to reinstall via steam but I can still see some of my old mods in the files so idk if it actually changed anything. 

 

I checked both and there is files in both of the locations. 

Share this post


Link to post
Share on other sites

Yes, the save files should be there. Try to remove them to start a new game in case they are corrupted.

Also, you need to delete the files manually after uninstall since the game is modded.

Share this post


Link to post
Share on other sites

Yes, the save files should be there. Try to remove them to start a new game in case they are corrupted.

Also, you need to delete the files manually after uninstall since the game is modded.

Sadly that didn't help. :(

 

Any other ideas? Or is there any way to restore the original files or download them without having to wait hours for the game to re-install?

Share this post


Link to post
Share on other sites

Yes, you can use the backups you made previous to installing the mods.

Sadly I dont have any, at the time I never knew I could do that lol. Guess re-installation it is 

 

I deleted the gta folder in the program files when I reinstalled but there were still mods on the new install, is there something else I need to do/delete before re-installing?

 

Edited by rstuedes

Share this post


Link to post
Share on other sites

No, only the GTA IV folder. I'm actually off to bed now, so expect replies when I wake up again :)

Hopefully a reinstall will allow the game to work, then I'll make sure to back it up so this doesnt happen again lol

 

Thanks for the help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×