Jump to content
Sign in to follow this  
Him1250

Nutt's ENB Support

Recommended Posts

Hey Guys. I recently downloaded and installed Nutt's ENB. I love it but the thing is I cannot get my video mode settings to go back to what I had them set as before I downloaded the ENB. Does anyone know how to fix this?

 

 

This my current ENBSeries Settings.

 

ForceDisplaySize=true
ForceAntialiasing=true
ForceDisplayRefreshRate=false
ForceAnisotropicFiltering=true
MaxAnisotropy=16
AntialiasingQuality=0
DisplayRefreshRateHz=60
DisplayWidth=1920
DisplayHeight=1080
ReflectionsForceHighPrecision=true
ReflectionsExtremePrecision=true
AntialiasingUpScale=1.0
 

 

I have attached a screenshot of Nutt's personal settings. Thanks.

Share this post


Link to post
Share on other sites

I don't know what exactly is the problem with your video mode settings, if you could gives us more information that would be great. I can see that you forced antialiasing but yet the antialiasing quality is set to zero (disabled), maybe setting 'ForceAntialiasing=true' to false could fix something. Also, if your resolution in-game and in .ini file is set to 1920x1080 then why forcing it with the 'ForceDisplaySize=true' option?

Edited by Matosh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×