Jump to content
alpfa

ELS Unstable (Is it just me?)

Recommended Posts

When I play GTA IV with a graphic enhancer, lcpdfr, and most modded cars with NON-ELS police cars etc... I never crash, infact it runs perfectly. But, when I want to have realistic cars, I use ELS and I ALWAYS have problems with ELS, my game crashes everytime I have ELS. Is there a way to fix this problem or is it unavoidable? This is why I stick to NON-ELS strictly and also becasue the vehicles actually take damage.

Share this post


Link to post
Share on other sites

Only mod your noose, nstockade, polpatriot and fbi with ELS cars.  Those slots do not spawn unless you request noose.  If you mod police-police4 with ELS, it will cause issue unless you have an uber machine, and even then there may be issues.  The police-police4 slots always spawn constantly and with the high poly counts of the ELS cars, on top of the fact that ELS reproduces the model every few seconds (door glitch), so will strain your system and probably crash.

 

Also when modding cars, only install one car at a time.  Then run the game for awhile, because some cars are just f'ed up and will crash your game.  I have a few cars I'd love to use, but they crash my game every time (like one of the ELS Vapid Cruisers crashes my game every time I try to use it).  

 

EDIT: ELSv7 is very stable and should not cause issue.

 

Good luck,

 

DrDetroit

Edited by drdetroit

Share this post


Link to post
Share on other sites

 

I know this isn't on topic but all I did was edit my handling and download a liberty sate patrol car pack and replace the vehicles but now when I start gta from steam when it gets the the 1 or 2nd picture it just crashes..and it says nothing about errors or anything

 

You shouldn't thread jack. You issue is most likely in the extensive LCPDFR Support Database.

 

 

@OP: Which ELS version are you using? ELS v5 was pretty stable. Apparently ELS v6 wasn't, but I never had any issues with it. And the newest current version, ELS v7, is the most stable to date, I think, and is full of cool features.

Share this post


Link to post
Share on other sites

 

I know this isn't on topic but all I did was edit my handling and download a liberty sate patrol car pack and replace the vehicles but now when I start gta from steam when it gets the the 1 or 2nd picture it just crashes..and it says nothing about errors or anything

 

I'm hiding your post, please create your own support thread after searching through the forums for your issue.

 

You shouldn't thread jack. You issue is most likely in the extensive LCPDFR Support Database.

 

 

@OP: Which ELS version are you using? ELS v5 was pretty stable. Apparently ELS v6 wasn't, but I never had any issues with it. And the newest current version, ELS v7, is the most stable to date, I think, and is full of cool features.

Please use the report system instead of replying to an off-topic post, thanks.

Share this post


Link to post
Share on other sites

Thanks guys for the replies. Found them quite helpful. I'll probably install ELS cars for noose, polpatriot, fbi after seeing this. Also, I was aware of the bug of the ELS car, I was just clarifying it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×