Jump to content
Sign in to follow this  
911FordPoliceInterceptor

GTA IV not starting after downloading a siren mod

Recommended Posts

I have been playing GTA and it has been working fine for the last few days - until I installed a siren mod. After I installed it, I tried to run the game (as admin like I always do) and the starting screens worked for a couple of seconds, then it crashed. I tried deleting the siren and starting again, which went a couple of seconds further into the start screen, then it froze. I have done everything on the list of things to do that is shown before you start a topic many times before, so it cannot be that. I ran a diagnostic and it said this:

 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1
System RAM (GB): 7.95
CPU cores: 4
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)Rockstar GamesGrand Theft Auto IV
GTA IV - Version:
GTA IV - Asi loader installed: False
GTA IV - Asi loader:
GTA IV - Asi loader valid: False
GTA IV - C++ ScriptHook installed: False
GTA IV - C++ ScriptHook valid: False
GTA IV - C++ ScriptHook version:
GTA IV - ScriptHookDotNet installed: False
GTA IV - ScriptHookDotNet valid: False
End of *SIGNED* LCPD First Response Issue Report
Digital signature: ijHNA9t2wvIy0248StbHMw==

 

I know that it says I should fix it myself, but I already have an ASI loader and scripthook! I checked the GTA folder and they were still there! I don't know why this has happened. The siren mod was the FedSig SmartSiren by Ofc.Chad. Help would be gratefully appreciated.
 

Share this post


Link to post
Share on other sites

Run the LCPDFR installer as administrator, you are missing critical files. Also, download the latest patch found here: (http://support.rockstargames.com/entries/484496-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-).

I have already downloaded that, and I don't know if its still on or not (should be) but when I tried to install it again, if said 'Installation failed. Run setup to finish install' then it said 'GTAIV setup wizard ended prematurely', then it closed. What should I do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×