Jump to content
Gazeebo900

Script error after taser

Recommended Posts

Hello, Im new to PC gaming and GTA 4 in PC but I have installed and placed some mods in other games and computers before. I installed LCPD:FR 95 r2 and when I try to use the taser it says a script error and instance could not be set, something like that. It happens sometimes but about 70% of the time I try and use the taser it happens. plus IV dashcam starts with a script error also but It works great, nothing wrong with it even after the error.

Im running GTA 4 latest patch, windows 8 64-bit and I have a GTX 765m with an i7-4700HQ and 8gb DDR3L RAM 1600MHz.
 

[8/16/2013 6:13:40 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace:    at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)
[8/16/2013 6:13:41 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace:    at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[iNFO - 10:42:19 PM] [CORE] Initialized
[DEBUG - 10:42:20 PM] [serverInteraction] WebRequestRecv: no
[DEBUG - 10:45:03 PM] [scriptManager] StartScript: Scripts.GoOnDuty
[DEBUG - 10:45:03 PM] [scriptManager] StartScript: Scripts.PoliceDepartmentsManager
[WARN - 10:45:59 PM] [GoOnDuty] ShowUpdateText: The remote name could not be resolved: 'update.lcpdfr.com'
[ERROR - 10:48:52 PM] An unhandled exception occured in LCPDFR. Details: Object reference not set to an instance of an object.
   at eval_0.eval_0.eval_0.LCPDFR-eval_4.eval_0(KeyEventArgs A_0)
   at CSharp.Engine.Script.ScriptManager.GKeyDown(KeyEventArgs e)
Additional info: Script: Scripts.Equipment
Status: 
 

 

Share this post


Link to post
Share on other sites

Try to redownload and reinstall LCPDFR. If problem persists, post a diag log from G17 Diagnostic tool (in Download section).

Share this post


Link to post
Share on other sites

I re installed about 3 times and still same problem, this is what it gives me:
 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Unknown Unknown (6.2.0.0 Build: 9200) Service Pack:
System RAM (GB): 7.92
CPU cores: 8
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)R.G. GamesGrand Theft Auto IV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: False
GTA IV - Asi loader: 
GTA IV - Asi loader valid: False
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
===============BEGIN .NET SCRIPTHOOK LOG===============
2013-08-17 23:01:17 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)
2013-08-17 23:02:15 - Direct3D device created!
 
2013-08-17 23:02:15 - SEARCHING FOR SCRIPTS...
2013-08-17 23:02:15 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...
2013-08-17 23:02:15 -  ...found script 'FirstResponse.Main.EmergencyLights'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.Main.Start'!
2013-08-17 23:02:15 -  ...found script 'CSharp.Engine.Core'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.Debugging'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.DeletionList'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.Hardcore'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.TextDraw'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCMD.Main'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCMD.Functions'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Carboot'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Disarm'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Frisk'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.PullOver'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Actions'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Debug'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Flashlight'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Functions'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Partner'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Start'!
2013-08-17 23:02:15 -  ...found script 'FirstResponse.LCPD.Various'!
2013-08-17 23:02:15 - Loading scripts in Assembly 'scriptsindicator.net.dll' ...
2013-08-17 23:02:15 -  ...found script 'indicatorClass'!
2013-08-17 23:02:15 - Loading scripts in Assembly 'scriptsIVDashCamV2.net.dll' ...
2013-08-17 23:02:15 -  ...found script 'IVDashCamV2.Core'!
2013-08-17 23:02:15 -  ...found script 'IVDashCamV2.Extra'!
2013-08-17 23:02:15 - DONE! 24 valid scripts found!
 
2013-08-17 23:02:15 - STARTING SCRIPTS...
2013-08-17 23:02:15 - Error during GetPhoneNumber (Phone checks will be disabled):
                      System.Exception: Accessing Globals failed! Invalid Memory Address!
                         at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)
                         at unmanaged.MemoryAccess.GetPhoneNumber()
                         at GTA.NetHook.CheckPhone()
2013-08-17 23:02:17 - Error in constructor of script 'IVDashCamV2.Extra':
                      System.Net.WebException: The remote name could not be resolved: 'twoninersix.multigamemods.com'
                         at GTA.ScriptThread.LoadScriptNow()
2013-08-17 23:02:17 - Error in Thread.Abort:
                      System.Threading.ThreadAbortException: Thread was being aborted.
                         at System.Threading.Thread.AbortInternal()
                         at System.Threading.Thread.Abort()
                         at GTA.NetThread.Abort()
2013-08-17 23:02:17 -  ...successfully started script 'IVDashCamV2.Core'!
2013-08-17 23:02:17 -  ...successfully started script 'indicatorClass'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Various'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Start'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.LCMD.Main'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.TextDraw'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.Hardcore'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.DeletionList'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.Debugging'!
2013-08-17 23:02:17 -  ...successfully started script 'CSharp.Engine.Core'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.Main.Start'!
2013-08-17 23:02:17 -  ...successfully started script 'FirstResponse.Main.EmergencyLights'!
2013-08-17 23:02:44 - Direct3D device lost!
2013-08-17 23:02:44 - SCRIPTS TERMINATED!
2013-08-17 23:02:49 - Resetting Direct3D device!
2013-08-17 23:02:49 - Direct3D device created!
 
2013-08-17 23:02:49 - SEARCHING FOR SCRIPTS...
2013-08-17 23:02:49 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...
2013-08-17 23:02:49 -  ...found script 'FirstResponse.Main.EmergencyLights'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.Main.Start'!
2013-08-17 23:02:49 -  ...found script 'CSharp.Engine.Core'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.Debugging'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.DeletionList'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.Hardcore'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.TextDraw'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCMD.Main'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCMD.Functions'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Carboot'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Disarm'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Frisk'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.PullOver'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Actions'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Debug'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Flashlight'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Functions'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Partner'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Start'!
2013-08-17 23:02:49 -  ...found script 'FirstResponse.LCPD.Various'!
2013-08-17 23:02:49 - Loading scripts in Assembly 'scriptsindicator.net.dll' ...
2013-08-17 23:02:49 -  ...found script 'indicatorClass'!
2013-08-17 23:02:49 - Loading scripts in Assembly 'scriptsIVDashCamV2.net.dll' ...
2013-08-17 23:02:49 -  ...found script 'IVDashCamV2.Core'!
2013-08-17 23:02:49 -  ...found script 'IVDashCamV2.Extra'!
2013-08-17 23:02:49 - DONE! 24 valid scripts found!
 
2013-08-17 23:02:49 - STARTING SCRIPTS...
2013-08-17 23:02:50 - Error in constructor of script 'IVDashCamV2.Extra':
                      System.Net.WebException: The remote name could not be resolved: 'twoninersix.multigamemods.com'
                         at GTA.ScriptThread.LoadScriptNow()
2013-08-17 23:02:50 - Error in Thread.Abort:
                      System.Threading.ThreadAbortException: Thread was being aborted.
                         at System.Threading.Thread.AbortInternal()
                         at System.Threading.Thread.Abort()
                         at GTA.NetThread.Abort()
2013-08-17 23:02:50 -  ...successfully started script 'IVDashCamV2.Core'!
2013-08-17 23:02:50 -  ...successfully started script 'indicatorClass'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Various'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Start'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.LCMD.Main'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.TextDraw'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.Hardcore'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.DeletionList'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.Debugging'!
2013-08-17 23:02:50 -  ...successfully started script 'CSharp.Engine.Core'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.Main.Start'!
2013-08-17 23:02:50 -  ...successfully started script 'FirstResponse.Main.EmergencyLights'!
 
===============END .NET SCRIPTHOOK LOG===============
===============BEGIN LCPD FIRST RESPONSE LOG===============
[8/16/2013 6:13:40 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace:    at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)
[8/16/2013 6:13:41 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace:    at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)
 
===============END LCPD FIRST RESPONSE LOG===============
End of *SIGNED* LCPD First Response Issue Report
Digital signature: nOsRgWlI4sd4Thvc4WziBQ==
 

Share this post


Link to post
Share on other sites

GTA IV - Asi loader installed: False

GTA IV - Asi loader:

GTA IV - Asi loader valid: False

This is a problem. Could you check if you have dsound.DLL in your GTA folder?

Share this post


Link to post
Share on other sites

That's strange. Could you reinstall LCPDFR again, but with xliveless option this time?

Share this post


Link to post
Share on other sites

Ok, will do and run the tool again :3

EDIT: should I install with xliveless and dsound? or only xliveless?

Edited by Gazeebo900

Share this post


Link to post
Share on other sites

Only xliveless. You don't need them both, but I think it should not cause any problems if you have them both.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×