Jump to content
Sign in to follow this  
MeGusta90

Crash at loading screen.

Recommended Posts

So basically I start my game and it loads, but after a bit GTA IV just closes.

 

I have deleted all saved games so this is a fresh new game.

 

Here is my diagnostic.

 

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3
Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1
System RAM (GB): 4
CPU cores: 2
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)SteamsteamappscommonGrand Theft Auto IVGTAIV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
===============BEGIN .NET SCRIPTHOOK LOG===============
2013-03-01 19:49:32 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)
 
===============END .NET SCRIPTHOOK LOG===============
End of *SIGNED* LCPD First Response Issue Report
Digital signature: ua8uPkxClIjI6ONXtYMaaA==

 
Is there a fix for this?

Share this post


Link to post
Share on other sites

I found the issue, it seems that the First Person mod is causing it to crash, I deleted the first person mod files and GTA runs fine now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×