Jump to content
Sign in to follow this  
KM964

Skin issues with Chevy Tahoe

Recommended Posts

I'm having a bit of an issue with the Tahoe I'm using in my game. I used the Tahoe out of the Texas DPS pack for my Police Patriot. When I decided I wanted to add a Dallas PD paintjob, I replaced two of the four DPS skins with the Dallas PD skins out of the However, when I spawn it in the game, I only get the DPS skin, even though I have two DPD skins in the .wtd file. I could spawn 50 of them and not a single one would be DPD. Did I do something wrong? Or is it an issue with the model?

 

For my FIB car, I have a Crown Vic with DHS Police and Border Patrol skins, and I get both skins. Also, the Tahoe from the DPS pack was the one by Alex and KevinDV, and the DPD skin was for that same model.

Share this post


Link to post
Share on other sites

Go to your vehicle.ide and find the polpat line. 

Add "+livery" to the end of the lin(without quotes).

 

That should fix it :P

Share this post


Link to post
Share on other sites

Go to your vehicle.ide and find the polpat line. 

Add "+livery" to the end of the lin(without quotes).

 

That should fix it :P

Yup, it did. Thanks for the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×