Jump to content
Sign in to follow this  
Untrustedgamer

I kinda need help....

Recommended Posts

I know this might be off topic but if anyone can help me, thats great!

so today I installed lcpdfr and for some reason when i get someone's ID i look their name in the data base

and then it says No results found Blah Blah Blah

I look in the console and debugging and restarting scripts but still. No results in the database...

Ive been trying to find some answers but No one seems to have this problem...

I even uninstalled lcpdfr

PLEASE HELP!!!     Trust me i tried everything. Someone please come up with a solution, i have version 0.95 

  GUYS I GOT IT...Apparently i forgot to press f9 to look it up on the computer, So...

Thank you guys for the support.. i feel like a idiot  :thumbsup:

Edited by Untrustedgamer

Share this post


Link to post
Share on other sites

Are you sure you are typing in the name correctly? Try re-installing lcpdfr.

 

Did you read this well? im not trying to offend you but i just said, I tryed uninstalling lcpdfr, So that means i uninstalled and installed it again...

Share this post


Link to post
Share on other sites

he just saying are you typing the name in right sometimes if one letter is off it will not show up a result.

Share this post


Link to post
Share on other sites

he just saying are you typing the name in right sometimes if one letter is off it will not show up a result.

 

Yup. I typed it exactly like it is, I tried upper-case and lower-case on first letter of first name and last name/middle name

 

Share this post


Link to post
Share on other sites

hmm that kinda odd you are typing the name as it appears with the space between the first and last name

Share this post


Link to post
Share on other sites

hmm that kinda odd you are typing the name as it appears with the space between the first and last name

 

Arent you supposed to? i seen alot of lcpdfr vids with people typing with spaces between the first and last name..

 

Share this post


Link to post
Share on other sites

post a pic of the problem. the only time i have that type of a problem is when i mistype a letter.  can you do that it would help alot.

Share this post


Link to post
Share on other sites

post a pic of the problem. the only time i have that type of a problem is when i mistype a letter.  can you do that it would help alot.

 

Umm. i cant because im new to this website and i dont know how ti post a pic

I Did not misspell a word, :c

Share this post


Link to post
Share on other sites

okay. I understand. the only way i can say is try it again  and see if it does it again. but if you need anything i always have my MSN up or you can PM me. Maybe one of the staff or community can help you further with this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×