Jump to content
Sign in to follow this  
Pengi

Zmod took a dump on me... Help?

Recommended Posts

Hey guys.

So I was working on my BPD pack yesterday and saved and all that.

Came back into zmod today and my hierarchy was gone.

So I closed and reopened and it was sill gone.

 

Then, I went into view and re-enabled it. But it can only go full screen mode where I am unable to view any of my view modes to edit the vehicle while editing the hiearchy. 

 

In other words, I cannot do anything right now because of it.

 

Anyone have any ideas/fixed? It would be greatly appreciated as I cannot get my BPD pack done until zmod is fixed.

 

And yes, my copy is legal :D

 

 

Thanks in advanced to any suggestions,

beckugan1

Share this post


Link to post
Share on other sites

replace your zmodeler profile with the oringinal one

zmodeler loves to touch things that it shouldnt

How do I go about doing this? Reinstall? 

Thanks!

 

A screen would be nice

 

Ill get one tomorrow.

Did you move any files, folders or install something while it was closed?

Nah man

Share this post


Link to post
Share on other sites

How do I go about doing this? Reinstall? 

Thanks!

 

 

Ill get one tomorrow.

Nah man

to replace your zmodeler profile with the original one all you would have to do is open the rar file that zmodeler originally came, find zmodeler profile which should be at the bottom and reextract it to your zmodeler folder and done

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×