Jump to content
Sign in to follow this  
Headshoot

Un soucis avec les textures

Recommended Posts

Bonjour ! (premier post sur ce forum)

 

 

Alors, ça fait depuis que j'ai installé LCPDFR que j'ai ce soucis ;

 

Je joue normalement à LCPDFR, et au bout d'un temps non-précis, les textures commencent à ne plus charger. Par exemple, le bug arrive, je retourne ma caméra et les batiments et les routes mettent plusieurs secondes à charger.  J'ai remarqué que ça arrivait quand LCPDFR avait quelque chose de pas "logique" qui arrivait, un bug ou une erreur de script.

 

Ma configuration ;

Carte mère Z77 PRO3
i5 2500K @3.30 GhZ Stock
8 GO de RAM G-Skills Ripjaws
Sapphire Radeon HD 7970 stock @3 GB DDR5

 

Mes scripts installés :

Braveheart's Policing Script

IVDashCam V2

Spotlight

TrafficFlow

VdH_PoliceHelper

 

 

Merci de m'aider pour ce soucis qui me décourage à lancer le jeu et à profiter de cet excellent mod qu'est LCPDFR. :)

 

 

Ah et, en guise de mods autre que LCPDFR et ses scrips j'ai ;

ENB Series

Routes HD

Pack de voitures de police SouthLand

Ainsi que tout les véhicules de police et autres (Noose etc..) modifiés.

 

Et je n'ai que ça en guise de mod.

Edited by Headshoot

Share this post


Link to post
Share on other sites

La plus part du temps , ça viens de vehicles.img , il est trop chargé de voitures modifié ( j'ai eu le même ennui ) , seul conseil , re-install ton jeu et met moins de voitures ..

Share this post


Link to post
Share on other sites
Combien de moi pèse ton véhicles.img ? Et les routes HD sont de qui ?

 

 

 

110 Mo pour le vehicles.img.

J'ai que les voitures de police modifiée, c'est rien non ?

 

Et les routes HD font parties du Cry Enb 7.

Share this post


Link to post
Share on other sites

Le problème vient de TrafficFlow (en théorie, vu qu'il n'y a que des Taxis qui spawn tu ne devrais pas avoir de problème) mais avec les mods qui règle le problème des Taxis, tu as plus de modèles variés qui spawn, et si chaque modèle est lourd (~3 / 4 mo par modèle) tu auras les textures qui disparaissent.

Solution:

-utiliser un commandline

-jouer en multijoueur (tu supprimes le TrafficFlow, tu commences une partie en multijoueur, et là tu devrais avoir des véhicules variés, moins de taxi, bien entendu, tu n'es pas obliger de jouer avec d'autres personnes, tu peut faire une partie privée)

-Il se peut que ton Enb series contribue à ton problème, en effet certains enb nécessite plus de ressource, ainsi tu va lagger & avoir des textures qui disparaissent avec l'un, mais pas avec l'autre, donc essaye plusieurs enb series

Share this post


Link to post
Share on other sites

Nothing to see here!


This topic has been closed by G17 Media staff.

If you feel that this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×