Jump to content
Sign in to follow this  
Shermy

Multiplayer Bouncy Cars?

Recommended Posts

Hey,

 

In multiplayer (With my clan) whenever im new another member (Non AI) the AI's nearby are bouncing, speeding, lagging etc. (Looks bugged) but when im not near other players the cars are fine.

 

How do i fix this?

 

Thanks,

Shermy

Share this post


Link to post
Share on other sites

Tell the leaders of your clan that you can't play Multiplayer with Traffic Load/any other traffic mod installed and I would suggest turning vehicle density down to 18, everyone's has to be set at 18 because cars will bug out like that if everyone has a different density setting.

Share this post


Link to post
Share on other sites

Tell the leaders of your clan that you can't play Multiplayer with Traffic Load/any other traffic mod installed and I would suggest turning vehicle density down to 18, everyone's has to be set at 18 because cars will bug out like that if everyone has a different density setting.

 

How do i change vehicle density?

Share this post


Link to post
Share on other sites

In multiplayer (With my clan) whenever im new another member (Non AI) the AI's nearby are bouncing, speeding, lagging etc. (Looks bugged) but when im not near other players the cars are fine.

It's the multiplayer sync.  You can't do anything about that.  The bots look better when they connect to you, but when they are connected to another player they lag around a bit.  The bots not connected to you are running off information that players game is telling yours.

 

You'd think a better connection to one another would help, it doesn't really.  That's how the game is, you just need to ignore the, for they ignore you very well untill they connect to you.

 

Traffic Load/any other traffic mod installed

That has nothing to do with it.

Share this post


Link to post
Share on other sites

It's the multiplayer sync.  You can't do anything about that.  The bots look better when they connect to you, but when they are connected to another player they lag around a bit.  The bots not connected to you are running off information that players game is telling yours.

 

You'd think a better connection to one another would help, it doesn't really.  That's how the game is, you just need to ignore the, for they ignore you very well untill they connect to you.

 

That has nothing to do with it.

 

It actually does help i've played in games with upwards of 15 players with ELS/Modded cars/ LCPDFR and the cars were fine. Trust me on this one.

Share this post


Link to post
Share on other sites

It actually does help i've played in games with upwards of 15 players with ELS/Modded cars/ LCPDFR and the cars were fine. Trust me on this one.

 

We did that and there was no change.

It's the multiplayer sync.  You can't do anything about that.  The bots look better when they connect to you, but when they are connected to another player they lag around a bit.  The bots not connected to you are running off information that players game is telling yours.

 

You'd think a better connection to one another would help, it doesn't really.  That's how the game is, you just need to ignore the, for they ignore you very well untill they connect to you.

 

That has nothing to do with it.

 

I dont think thats the problem as GTA is player based. Also this only happens when i am near another multiplayer in a MODDED vehicle (ELS Police Vehicles) The AI's dont bounce when im just standing beside another multiplayer or in a default car.

Share this post


Link to post
Share on other sites

It's possible that it's your internet connection or the connection of those around you.  

 

I'm also assuming you all have the exact same mods and cars, which another possibility is some asshat decided he didnt want to use the mods.

Share this post


Link to post
Share on other sites

It's possible that it's your internet connection or the connection of those around you.  

 

I'm also assuming you all have the exact same mods and cars, which another possibility is some asshat decided he didnt want to use the mods.

 

Everyone uses the same mods. (We specifically checked)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×