Jump to content
Sign in to follow this  
Noorwegian

Cannot Edit PedVariations.dat!!

Recommended Posts

Hello guys! When I try to edit pedVariations.dat, and try to save it says that I don't have permission to do it. I am an computer administrator on the computer that I am playing on. What could be the problem?

Please tell me if you know. :) 

 

                                                PROBLEM SOLVED, THIS TOPIC CAN BE CLOSED.  :thumbsup:

Edited by AndrewPoliceCop

Share this post


Link to post
Share on other sites

Hi,

i'm not a expert but if you run cmd.exe as Admin, then enter this code*, net user administrator /active:yes it will say done then switch user, go on admin** then try editing the file. to disable the admin you enter,net user administrator /active:no it will disable the account. i've left it all at the bottem.

Hope it works, kyle-caz

**It will have no password you might need to make one in the user and accounts Section.

 

*To enable the Windows 7 administrator account:

net user administrator /active:yes

To disable the Windows 7 administrator account:

net user administrator /active:no

 

TOPIC SOLVED!

Edited by kyle-caz

Share this post


Link to post
Share on other sites

Hi,

Thats Is Very Odd Because Everything Is Ment To Work As Admin.

Are You Making Sure That Your Gta Folder Is Not Read-Only?

Do This By Going To C:Program FilesROCKSTAR GAMESGTA, Then Right Click And Go Properties then ticking off read-only?

Kyle-caz

 

Didn't work. When I tried to save what I did edit in pedVariations.dat it said No access.

 

 

Share this post


Link to post
Share on other sites

Hi,

Thats Is Very Odd Because Everything Is Ment To Work As Admin.

Are You Making Sure That Your Gta Folder Is Not Read-Only?

Do This By Going To C:Program FilesROCKSTAR GAMESGTA, Then Right Click And Go Properties then ticking off read-only?

Kyle-caz

 

It is read-only, but when I try to tick it off and then click the OK button, it says that I need administrator permit to change it.

Share this post


Link to post
Share on other sites

If your running on vista thats most likely why because vista absolutely sucks, i had the same problem with vista and i just went in and changed my gta directory to not be read only and it worked, are you the actual admin user on the computer?

Share this post


Link to post
Share on other sites

If your running on vista thats most likely why because vista absolutely sucks, i had the same problem with vista and i just went in and changed my gta directory to not be read only and it worked, are you the actual admin user on the computer?

 

No, there is another admin user on this computer, by the way I have not Vista, I have Windows 7 64-bit.

 

Edit: I tried to do the same on the other admin user but it didn't work neither..

Final Edit: I did try this many times, and then it worked to save :DDD!!!!

This topic can be closed. Problem solved. :)

Edited by AndrewPoliceCop

Share this post


Link to post
Share on other sites

Actually, the reason you are not able to save the file is because the file is on Read-Only mode. Disable it and you can save it.

Share this post


Link to post
Share on other sites

Actually, the reason you are not able to save the file is because the file is on Read-Only mode. Disable it and you can save it.

 

Yes, but it says that I need administrator permit to disable it.

Share this post


Link to post
Share on other sites

Yes, but it says that I need administrator permit to disable it.

 

is your user account an administrator? If it is you should be able to disable the read only mode.

Share this post


Link to post
Share on other sites

Nothing to see here!


This topic has been closed by G17 Media staff. If you feel that this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×