Jump to content
joker4567

RAGE HOOK PLUGIN CRASH

Recommended Posts

sorry if this is on the wrong topic page but my rage hook plugin keeps crashing and saying 

Could not hook game process. Insufficient permissions or bad anti-virus.

Please try again. If the problem persists, please restart your computer.

ive tried restarting my pc that didn't work i tried adding it to exceptions and that still didn't work any ideas  

Share this post


Link to post
Share on other sites

Name and path of your GTA V folder?


You need help but aren't sure what you need to do / where you can get help? 

Official Rage Discord offers instant peer to peer help for all kinds of GTA V issues, Rage issues & LSPDFR / Plugins issues. 

 

Come in, state your issue and leave playing one hell of an amazing game.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...