Jump to content
LCPDFR.com downloads may be slow, as we've had to redirect them from our CDN due to a provider fault. We hope to get them back to full speed as soon as possible.

Zathros92

Members
  • Content Count

    20
  • Joined

  • Last visited

1 Follower

About Zathros92

Profile Information

  • Country
    United States
  • Gender
    Male

Recent Profile Visitors

43 profile views
  1. I could try that...but i also took out the policeb model in the defaultregions.xml, i dont think that could have anything to do with it, can i send you my xml file and see if you can take a look under <statepatrol> for me? dont wanna be a burden though edit:not the model...but the vehicle itself under the vehicleset since i'm not a fan of the police bike spawning lol
  2. yes thats exactly whats in there. but they show up like they do in my screen shots even without me adding 'tex_pants' to the ultimate backup file. i am using EUP just for the info lol
  3. ive still had no luck.... can anyone shed some light on how to exactly do this. as you can see from my screenshots... they are not the same... shirt is right.. but pants and hat do not seem to be working... i followed the steps...
  4. can anyone give me a walkthrough for editing the backup peds? ive tried and tried, but to no avail, been able to get my SAHP units to spawn in the correct uniform when called. they show up in the correct shirt or jacket, but their pants are the green pants that BCSO is wearing... i cant seem to get them to wear the tan pants with the blue stripe down the side. ive read everything here, added "tex_pants" and what i assume to be the correct number for the texture to it, but they just wont spawn correctly. any help is appreciated @TreadRed
  5. nope, no changes, but like i said in my earlier post. the peds have the correct shirts on, just the pants and hat are different. they show up where they should, like when i call for state backup, sahp shows up... sahp shirt, but bcso pants and hat lol
  6. ive got that. have my cars and everything set up... but the uniforms for state troopers are not correct
  7. can anyone give me a walkthrough for editing the backup peds? ive tried and tried, but to no avail, been able to get my SAHP units to spawn in the correct uniform when called. they show up in the correct shirt or jacket, but their pants are the green pants that BCSO is wearing... i cant seem to get them to wear the tan pants with the blue stripe down the side. ive read everything here, added "tex_pants" and what i assume to be the correct number for the texture to it, but they just wont spawn correctly. any help is appreciated
  8. i have tried everything. edited what i could. the new peds show up. but they dont use the uniforms. not sure what is going on.... this is allowed to be put onto peds? correct? or just for the player? note: i can add them in via trainer, but they use the default police model. not the mp model. it would just be nice to see these uniforms being used by the other sheriffs other than myself
  9. do you happen to have a link to a help page for that? just need to know the basics. i'll figure out the rest. and also, i was looking in OpenIV, and the pants textures for the peds on this file, to not appear to have a texture. they are just black boxes once you open up the .ytd file. every other ped pants have texture. not sure if i did something wrong
  10. i'm using the eup settings mod to give my officers eup uniforms. not sure if its completely working. how can i get theirs to be high res like my characters? should i just turn my texture resolution up? also in those screens look at the pants and the shirts respectively, those are what are bugging me. they are very low res compared to what my character is using/wearing
  11. yeah let me load up and try to get one really quick. i'll spawn a couple units to show you here they are, kind of low quality but you should be able to see what i'm talking about
  12. i have this. and i LOVE IT by the way! but i'm having a texture issue on some of the other officers in the game. it almost seems like they dont have textures on their uniforms. pants are just plain black with no pockets or anything. hats are and badge on hat are plain black. i'm using EUP and EUP settings for LSPDFR 0.4 by mklash or something like that. any idea why it would do this? the uniforms are the correct colors. but they look nothing like mine lol
  13. did you get the flashlight issue working? mine does the same thing. no light while holding it. been having to use the default flashlight from gtaV. kind of tired of holding down my mouse button lol
  14. Confirmed! it does work! Thank you so much!! now to just get my new Blaine County sheriffs textures on their hats, pants, and gloves to load correctly lol
×
×
  • Create New...