Jump to content

NettySocket

Members
  • Content Count

    8
  • Joined

  • Last visited

About NettySocket

  • Rank
    Newbie

Profile Information

  • Country
    Germany
  • Gender
    Male
  1. NettySocket

    RPH 0.63 doesn't start with GTA 5 1.44

    NO. As already said, no scripts, no mods, only VANILLA GTA 5 1.44 and RPH 0.63
  2. NettySocket

    RPH 0.63 doesn't start with GTA 5 1.44

    The thing is, taht there is just nothing. It's the vanilla GTA 5, rph 0.63, newest, and it just closes if I start RPH
  3. NettySocket

    RPH 0.63 doesn't start with GTA 5 1.44

    I've got the new Version and on the website is said, game support for v1493 (1.44) added
  4. NettySocket

    RPH 0.63 doesn't start with GTA 5 1.44

    There are no more details. No error. No scripts, just RagePluginhook and GTA 5 1.44.
  5. Hello everyone, Allways if I start the RPH, it loads for ca. 2 seconds. and then it just closes, there is no error and the launcher doesn't start. I would be really happy for any suggestions!
  6. NettySocket

    RPH Bug with LSPDFR 0.31

    Thanks for your answer bro! Now, it works!
  7. NettySocket

    LSPDFR 0.4 - Pursuits & Intervention

    Wow! It seems, that you can now be a helicopter and chase the suspect from the air! It really didn't work in 0.3
  8. NettySocket

    RPH Bug with LSPDFR 0.31

    Hello everyone, Well, I've installed LSPDFR 0.31 with the newest RPH-version ( 0.63.1224.15140) and there is a strange bug. On the RPH-Website is said, that the path v1493 has been added and the v1365 has been removed. Well, if I launch RPH, it says: Your current Game-Version is not supported. Installed game Version: 1493 Last game version: 1493 Supported Game version: 1365. I really don't know, why it is so. I've been listening to the tutorial one thousand times, but it still doesn't work! I would be really happy, if somebody could help me!
×