Jump to content

zoephix

Members
  • Content Count

    21
  • Joined

  • Last visited

About zoephix

  • Rank
    Upstanding Citizen

Profile Information

  • Country
    United States
  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Fixed some issues please download the new version!
  2. Version 1.2.0

    582 downloads

    Welcome to VocalDispatch Dutch Translation Pack I do not own any of this please support and donate to the original creator because he made this plugin, this is just an simple translated version so its easier for some people! Please check the link below! Installation: Copy & paste all the contents from The download into Your GTA V directory Dutch readme: http://lspdfr-vocaldispatch-dutch.pe.hu/readme.htm Use Right ALT key to Talk Plugin made by: Turbofandude For the original file go to:
  3. I followed everything that you said i disabled my adblock but it still is not working
  4. When i press submit at "Adding a file to Script Modifications & Plugins" it just refreshes and scrolls me up the page. I need help because now i can't upload a mod. It does not give error fields it only says: Tip: Descriptions that make senseThe first line or so of your description is used to provide a description of your file in various parts of the site. It probably makes sense to make this an appealing description to draw downloads to your file.
  5. THIS IS A SOLUTION FOR THE UNSUPPORTED GAME PATCH PROBLEM: When you Install RPH (rage Plugin Hook) and LSPDFR it makes the game patch unsupported for some reason. All you have to do is reinstall RPH just drag & drop into your main folder and run RPH that should Fix it if you have this problem! If you still have problems make an reply below.
  6. THIS IS A SOLUTION FOR THE UNSUPPORTED GAME PATCH PROBLEM: When you Install RPH (rage Plugin Hook) and LSPDFR it makes the game patch unsupported for some reason. All you have to do is reinstall RPH just drag & drop into your main folder and run RPH that should Fix it if you have this problem! If you still have problems make an reply below.
  7. EVERYONE THAT NEEDS HELP WITH THIS READ: I used to have problems when i installed LSPDFR for the first time but i know a solution for this: When you Install RPH (rage Plugin Hook) and LSPDFR it makes the game patch unsupported for some reason. All you have to do is reinstall RPH just drag & drop into your main folder and run RPH that should Fix it if you have this problem!
  8. Place it in the latest patchday, currently patchday13ng is the latest one. If you place it in there it replaces the current model. Use RPH console or an trainer to test if the car got replaced, you can spawn it by typing the model name.
  9. zoephix

    ELS

    What ELS did you install on GTA 4? More information?
  10. When you Install RPH (rage Plugin Hook) and LSPDFR it makes the game patch unsupported for some reason. All i had to do was reinstall RPH just drag & drop into your main folder and run RPH that should Fix it if you have this problem.
  11. [Problem Solved] A Stranger helped me in teamspeak to Fix this!
  12. I had the same problem! I also had 9.44.2 but there will be a new release soon i guess because i did download the latest rage plugin hook version and it didn't work
  13. Did you update your GTA to 944.2? Because it updated to that version and i can't unpatch it. Also i have a legal copy of Grand Theft Auto V and i have all the requirements, it just keeps saying "Game unsupported"
×
×
  • Create New...