Jump to content

Scott Cousins

Members
  • Content Count

    119
  • Joined

  • Last visited


Reputation Activity

  1. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    I can't really give you a definitive answer for the locations of those specific uniforms considering I haven't had the time to install 7.5 myself, but what I can tell you is that typically all the components for specific uniforms are pretty scattered around. The file attached is a list that tells you what each component is named internally. Hope it helps.
    male_freemode_components.txt
  2. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    They do work together. Simply replace the existing EUP section with the following:
    [Ped:MP_M_FREEMODE_01] FuncHolster=True FuncIntim=True FuncIntimMesh=7:8,7:6 7:8=7:2 7:1=7:3 7:6=7:5 7:110=7:111 7:119=7:120 7:42=7:43 8:16=8:18 [Ped:MP_F_FREEMODE_01] FuncHolster=True FuncIntim=True FuncIntimMesh=7:8,7:6 7:8=7:2 7:1=7:3 7:6=7:5 7:81=7:82 7:29=7:30 8:9=8:10
     
    Do you have RDE installed? If so try installing RDE with WoV. If not could you please provide us with a crash report (Ex. RagePluginHook.log)?
     
    Don't quote me on this but I think this might get fixed in a future version of EUP Menu. Until then there's not much you can do, however with personal experience it seems to help if you put the balaclava on manually, through a trainer or with something like Skin Control.
  3. Like
    Scott Cousins reacted to Rollins in Who still has EUP 7.4?   
    I'm sure you've already answered this on the support thread but have you tried using EUP with RDE plus WoV?
  4. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    Do you have World of Variety (WoV) installed?
    Is there any other info available that you could provide me with? Like an error message or a RagePluginHook.log file?
  5. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    Yes, most people need WoV in order to use RDE with EUP. Though there could be other reasons.
     
    The NOOSE's Patriotism and Immigration Authority (PIA) is mostly based on the Department of Homeland Security (DHS)'s Immigration and Customs Enforcement (ICE). PIA also some of influence from DHS's Customs and Border Protection (CBP). Security Enforcement Police (SEP) is based on Department of Homeland Security's Federal Protective Service (FPS).
    Source: Realism Dispatch Enhanced Wiki
     
    They were replaced with other components. Most likely we won't bring them back unless we get into turning all EUP clothing into addon components rather than replacing components.
  6. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    Please join our discord and ask for help in the #eup_support channel. I can help you from there.
     
     

    https://discord.gg/aTQfepT
  7. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    NOTICE!
    DO NOT FOLLOW THE FAQ STEPS ON THIS THREAD!
    THE INFORMATION PROVIDED IN THE FAQ IS OUTDATED!
    PLEASE JOIN THE EUP DISCORD IF YOU NEED SPECIFIC SUPPORT.

    https://discord.gg/aTQfepT
     
     
  8. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    Here's a list of common reasons for this error to occur:
    Improperly installed mods within dlcpacks (Ex. Installing a vehicle modification into patchday3 but it doesn't load correctly). To fix you must either remove those mods or fix the vehicles/dlcs not loading correctly. Missing vanilla dlcpacks in your mods folder (Usually it will tell you something like "One or more of the required DLCs are not present. Refer to the game console for more information"). To fix this simply find the missing dlcpack (in your regular GTAV files) and while in edit mode select "Copy to Mods folder", if you don't get this option you may already have it in your mods folder but for some reason GTAV isn't detecting it in game. If GTAV isn't detecting a dlcpack in your mods folder it's usually because you have a mod improperly installed there, read above. Realism Dispatched Enhanced (RDE). RDE and EUP aren't completely compatible in the current version of RDE, however it does seem to work with CERTAIN people. If you have RDE installed you must have World of Variety (WoV) installed for EUP and RDE to work together. Also note that for some people it helps to install EUP before RDE. If none of these work your problem may be with another mod, if you don't have any mods besides EUP and RDE it might be better to uninstall one or the other.  Wrong version of EUP or EUP Menu. Type "EUPMenuVersionInfo" in your RagePluginHook console (without the quotations of course), the versions should be EUP Menu 2.2.02 and EUP - Law & Order 7.5. If you have a different version for any of these you need to upgrade. If you continue to see this error message I recommend joining our discord so someone from the Support team (most likely myself) can help you get your game fixed. I also recommend having TeamViewer because it's a lot easier for myself to help you fix your game, however it's not required. If all else fails you should probably start with a clean mods folder (But make a copy of your current one on your desktop). Hope this helps, good luck everyone! 
     

    https://discord.gg/aTQfepT
  9. Like
    Scott Cousins reacted to Rollins in Emergency Uniforms Pack - Support   
    Hello everyone! 
    The EUP Team has some exciting news to share with you all (No, sadly it's not an update), as of today we are accepting Support team applications and giving everyone an opportunity to join our Discord Support team. 
    We're excited to announce this and can't wait to see your applications! If you're interested in applying CLICK HERE!
     
    If you have any questions or concerns regarding applications please don't hesitate to privately message me here or on Discord Ryqn#8603. 
  10. Like
    Scott Cousins reacted to Alex_Ashfold in Emergency Uniforms Pack - Support   
    It works fine, there is no issue with clipping, you just can't get how Multiplayer peds works, even without EUP you'll get clipping skin if you selected an incompatible upper skin with your top, I can't believe you are persuaded to be right.
    Have beautiful nightmares
×
×
  • Create New...