Jump to content
W.I.P NEED HELP!
 
© TWISTEDSCOPES
Image Tools

W.I.P NEED HELP!

Can Someone please help me with these Takedowns their not even on and their doing this. please help!

Copyright

© TWISTEDSCOPES

From the album:

W.I.P Models (GTA IV)

  • 37 images
  • 0 comments
  • 113 image comments

Photo Information for W.I.P NEED HELP!


Recommended Comments

Look at the els config for the vehicle. Make sure the takedowns aren't set to coronas.

[ MISC ]
Slicktop = off
LstgActivationType = default
EnableArrowBoard = off
AllowTakedowns = on
UseCoronaTakedowns = off

Share this comment


Link to comment
3 minutes ago, OfficerWawflez said:

Look at the els config for the vehicle. Make sure the takedowns aren't set to coronas.

[ MISC ]
Slicktop = off
LstgActivationType = default
EnableArrowBoard = off
AllowTakedowns = on
UseCoronaTakedowns = off

Yup thats what it is idk why it's  dim is probably because the way i assign the textures

Share this comment


Link to comment
29 minutes ago, OfficerWawflez said:

Yeah that could be it. Did you custom map that Liberty SX?

i just edit it and change the takedowns

Share this comment


Link to comment
On 4/7/2016 at 11:26 PM, TWISTEDSCOPES said:

i just edit it and change the takedowns

Gotcha. Do you use the takedowns from the LFL?

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×