Jump to content

Recommended Posts

Hey guys, when launching lspdfr it says my current game version (1493) is not supported and i require version 1604 of GTA V. how do i update gta V. Its not updating automaticly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×