Jump to content
raddog2012

help im new to this

Recommended Posts

i did everything that the download thing showed me and for some reason i keep getten this every time i try to start the game 

 

The current game version is not supported.

Installed game version: 1604
Latest game version: 1604
Supported game versions: 1365

Please visit http://ragepluginhook.net/Downloads.aspx to see if an updated version of RAGE Plugin Hook with support for this game version has been released.

You can also follow us on Twitter at https://twitter.com/RAGEPluginHook to get status reports and notifications on new updates.

 

i cant download the older versions on the website so i need help also i think this is the wrong thing to post 

Share this post


Link to post
Share on other sites

your rage plugin hook is not able to run the version of gta that you have installed. you need to go to RAGE plugin hook's website and download the newest version.

hope this helps 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×