Jump to content
123B3n

Zmodeler3 XYZ axes not visible

Recommended Posts

Hello,

 

I'm quite new to modeling but I am trying. I've tried so many ways of figuring this issue out and it's frankly driving me crazy. There is no info on the zmodeler forum either so I thought I'll give it a shot here as well as over there. How can I display the XYZ axes in my viewport so I can actually move stuff without selecting move and click on the object and write the coordinates there myself? Someone has to know what I am talking about.

 

Bildresultat för XYZ axes

 

Doesn't matter what viewport I am in, but for some reason, it disappears. For me in my viewport, it literally looks like this when I select an object, but it has an XYZ axes that aren't interactable kinda like a drawn line but nothing else.

 

(Just a random picture I found on google xD)

Bildresultat för XYZ axes zmodeler

 

Anyhow, I hope someone can help me. My trial period runs out shortly and I'm not going to buy something that I can't even figure out or work with. Hopefully someone can help me or teach me something so I can continue 😄

Share this post


Link to post
Share on other sites
On 12/27/2018 at 6:40 PM, 123B3n said:

Hello,

 

I'm quite new to modeling but I am trying. I've tried so many ways of figuring this issue out and it's frankly driving me crazy. There is no info on the zmodeler forum either so I thought I'll give it a shot here as well as over there. How can I display the XYZ axes in my viewport so I can actually move stuff without selecting move and click on the object and write the coordinates there myself? Someone has to know what I am talking about.

 

Bildresultat för XYZ axes

 

Doesn't matter what viewport I am in, but for some reason, it disappears. For me in my viewport, it literally looks like this when I select an object, but it has an XYZ axes that aren't interactable kinda like a drawn line but nothing else.

 

(Just a random picture I found on google xD)

Bildresultat för XYZ axes zmodeler

 

Anyhow, I hope someone can help me. My trial period runs out shortly and I'm not going to buy something that I can't even figure out or work with. Hopefully someone can help me or teach me something so I can continue 😄

Go to each of the viewpoints and above each viewpoints are settings. click on tripod and check show/hide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×