Jump to content
Daveyscreams

HELP: GTA 5 wont update

Recommended Posts

my rage hook plug in says its compatible for newest version (1604) yet says my installed game version is 1365. how can i update my game to work with rage hook/ lspdfr?

Share this post


Link to post
Share on other sites
16 hours ago, Daveyscreams said:

my rage hook plug in says its compatible for newest version (1604) yet says my installed game version is 1365. how can i update my game to work with rage hook/ lspdfr?

Do you have Steam or Rockstar version?

Share this post


Link to post
Share on other sites

Hello,

So what you want to do is:

1. Go to your Steam Library

2. Right click on GTA 5

3. Select Properties

4. Click on the Local Files tab

5. Choose the button that says "Verify Local Game Files"

 

Best of Luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×