Jump to content
sieme

Their is an newer version but i cant get it

Recommended Posts

Hello everyone,

 

The current game version is not supported.

Installed game version: 1493
Latest game version: 1604
Supported game versions: 1604


The installed game version (1493) is not supported. This build of RAGE Plugin Hook is made for version 1604.

 

I get this message but i have the most recent update becaus when i start my gta v it loads in and doesnt download any update.

Do you guys know why i dont have the version that i need?

Thannks,

 

Share this post


Link to post
Share on other sites
2 hours ago, sieme said:

Hello everyone,

 

The current game version is not supported.

Installed game version: 1493
Latest game version: 1604
Supported game versions: 1604


The installed game version (1493) is not supported. This build of RAGE Plugin Hook is made for version 1604.

 

I get this message but i have the most recent update becaus when i start my gta v it loads in and doesnt download any update.

Do you guys know why i dont have the version that i need?

Thannks,

 

 

WARNING!! PLEASE BACK UP YOUR CURRENT GTA V FILES   WITH RAGEPLUGINHOOK WHILE YOU STILL HAVE CHANCE TO BACK IT UP!!

 

there's a new GTA V patch 1604. If you're using steam, do "verify game files" and it will be upgraded automatically by steam.

 

 

Edited by Pazzi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×