Jump to content
spacksvoid

HELP!

Recommended Posts

I just started to install everything and first I installed lspdfr then mods, then rage plugin hook but it says that this version is out of date so I go to the website and it gives me this error code "Error 522 connection timed out". So I look this up and I find someone saying that they are getting ddosed. Finally, I came here for help because I cannot find a way to load the rage plugin website for me to actually install rage plugin hook. If you know how to help can you take some time to help me out thanks.

 

 

Capture.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×