Jump to content
tylerk9001

RAGEPluginHook Error???

Recommended Posts

I just installed the latest files for both LSPDFR and RAGEPluginHook and im getting this when i try to run the RAGEPluginHook.exe? 

What do i do?

Capture.PNG

Share this post


Link to post
Share on other sites

Were you able to download RPH from their website? I am reinstalling LSPDFR and can't access the RPH website, seems it's down 😞

 

Also if that's the case from your post you can either rollback a GTA V update to the supported game version or wait for RPH to release an updated version. I'm in the same boat with you.

Share this post


Link to post
Share on other sites
13 hours ago, tylerk9001 said:

I just installed the latest files for both LSPDFR and RAGEPluginHook and im getting this when i try to run the RAGEPluginHook.exe? 

What do i do?

You didn't properly copy over the latest Rage files. You have 0.62
The latest version is 0.63 and the rage website is offline at the moment.

Share this post


Link to post
Share on other sites

I was able to figure it out guys and yeah the RPH website was down for me too! My antivirus software was quarantining the .exe file. 

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×