Jump to content
pilkaqqqq

Am I blind?

Recommended Posts

Hi you all, does anyone know what is with RPH? Look at the pictures. Is version 1493 even out on RPH? Is anyone playing LSPDFR on the latest RPH version? I had my GTA on Steam but I uninstalled it and installed a disc version. On Steam LSPDFR worked. Now I think somethings wrong with RPH. Shall I just wait for an update from RPH or has anyone got any ideas of available solutions?

Thanks

7.png

8.png

Share this post


Link to post
Share on other sites

Are you sure you're installing the correct RageHook? It looks like you're trying to install or use .62. 

Quote

RAGE Plugin Hook v0.62...

At the bottom of your installation picture. That version was for v1365 and was released in March and of course wouldn't work with the latest GTA version. The latest version of RageHook, .63, works with the newest GTA version -- or it should, at least as far as I know.

Edited by theninja35

Share this post


Link to post
Share on other sites

 Well, as you can see, the latest Rockstar is v1493 and RPH says it supports it. I install the latest one, and it says the top picture. And no, I'm trying to install 0.63

Anyway, thanks for reply

Edited by pilkaqqqq

Share this post


Link to post
Share on other sites

I'm having an issue oo, installing ragehook.exe and starting it but just disappearing and crashes on me. cant even get the rage menu to load... hopefully update soon.

 

the file exe file inside my directory doesn't even have a rage icon, just generic white page...

 

Edited by OfficerAnderson266

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×