Jump to content
dirtys4nchez

I need help guys :/

Recommended Posts

I just downloaded rage plugin hook and lspdfr but somehow when starting rph i get this

 

on the bottom left it says i have version 0.62... but i defenitly downloaded 0.63... 

and my GTA V is also updated to the latest version

i'm confused, i hope some of you can help me 😄

thanks

dreck.PNG

Edited by dirtys4nchez

Share this post


Link to post
Share on other sites

Make sure you highlight all files in the .zip file from ragepluginhook and drag it all into ur main directory of gta 5. Be sure to click replace all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×