Jump to content
NeuroFreq

ScriptHookVDotNet2.dll causing crash on force duty

Recommended Posts

my game keeps crashing when i force duty, i think its my ScriptHookVDotNet2.dll. It says its missing or one of its dependency i dont know why i have the latest update of it

Some help would be great ill include my rage log

RagePluginHook.log

Share this post


Link to post
Share on other sites
26 minutes ago, NeuroFreq said:

my game keeps crashing when i force duty, i think its my ScriptHookVDotNet2.dll. It says its missing or one of its dependency i dont know why i have the latest update of it

Some help would be great ill include my rage log

RagePluginHook.log

Please download and put BOTH of these in your main gta 5 directory.
http://www.dev-c.com/gtav/scripthookv/
https://github.com/crosire/scripthookvdotnet/releases

Share this post


Link to post
Share on other sites

Your interaction + is outdated. Update it please. Check your other plugins and make sure they are ALL the latest versions.

Share this post


Link to post
Share on other sites
6 hours ago, Pavy said:

Your interaction + is outdated. Update it please. Check your other plugins and make sure they are ALL the latest versions.

so i made sure everything was up to date and it still crashed so i removed interaction plus and it worked so i don't know why its causing the game to crash

Share this post


Link to post
Share on other sites
1 hour ago, NeuroFreq said:

so i made sure everything was up to date and it still crashed so i removed interaction plus and it worked so i don't know why its causing the game to crash

Can you install police search or search warrant. They are optional but let's see if that solves the issue.
Also does your gta character have ALL weapons before you go on-duty?

Share this post


Link to post
Share on other sites
On 11/21/2018 at 3:46 AM, NeuroFreq said:

so i made sure everything was up to date and it still crashed so i removed interaction plus and it worked so i don't know why its causing the game to crash

if you have Search Warrant installed make sure you have Darkmyre API installed also or your game will continue to crash Darkmyre API is required for Search Warrant to work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×