Jump to content
DerKai2008

Help with ELS

Recommended Posts

Hello community.

 

I am actually not new to playing LSPDFR but I now have a problem. No matter what I am trying, I can't get ELS to work. I simply do not understand how to install the skins and so on.

 

Youtube videos do not really help so maybe theres anyone who has the patience to lead me through it step by step?

 

Would much apprechiate that <3

Share this post


Link to post
Share on other sites
3 hours ago, DerKai2008 said:

Hello community.

 

I am actually not new to playing LSPDFR but I now have a problem. No matter what I am trying, I can't get ELS to work. I simply do not understand how to install the skins and so on.

 

Youtube videos do not really help so maybe theres anyone who has the patience to lead me through it step by step?

 

Would much apprechiate that ❤️

 

Hi there,

 

Can you define "skins"?  Do you mean the ELS XMLs that come with ELS cars?

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites
3 minutes ago, Giordano said:

 

Hi there,

 

Can you define "skins"?  Do you mean the ELS XMLs that come with ELS cars?

 Yes, exactly that is what I mean. Last time I tried that I needed to repair my game 😄

I do not know where and how to import them so it works

Share this post


Link to post
Share on other sites
20 minutes ago, DerKai2008 said:

 Yes, exactly that is what I mean. Last time I tried that I needed to repair my game 😄

I do not know where and how to import them so it works

 

ELS comes with an indepth installation manual to help. 🙂

 

The VCF XMLs go in GTA main directory-->ELS-->pack default.  Do not install them via OpenIV, just do the normal drag and drop as if it's a callout plugin.

Share this post


Link to post
Share on other sites

Next Problem:

I installed it and at least the siren control works but the car does not show the skin of the car, it stays a simple police car, just it has the siren controls

Share this post


Link to post
Share on other sites

I simple dropped those files into a folder in the els folder, named it police.xml and assigned the folder in the els.ini but it will not load :x

 

 

 

 

1.thumb.jpg.38d78b48cbda1470dbf7a4cee4adcd6f.jpg

Share this post


Link to post
Share on other sites
25 minutes ago, DerKai2008 said:

I simple dropped those files into a folder in the els folder, named it police.xml and assigned the folder in the els.ini but it will not load :x

 

 

 

 

1.thumb.jpg.38d78b48cbda1470dbf7a4cee4adcd6f.jpg

 

ELS will not work for fivem.

Share this post


Link to post
Share on other sites
8 minutes ago, DerKai2008 said:

So just take the FiveM folder out and it should work?

 

I'm slightly confused.  Are you asking for LSPDFR/single player, or are you trying to get this to work with fivem?

Share this post


Link to post
Share on other sites
1 minute ago, Giordano said:

 

I'm slightly confused.  Are you asking for LSPDFR/single player, or are you trying to get this to work with fivem?

I try to use it for LSPDFR 🙂

Share this post


Link to post
Share on other sites
7 minutes ago, DerKai2008 said:

I try to use it for LSPDFR 🙂

 

Ok, thanks, wanted to make sure. 🙂

 

Did you install ScriptHookV?

Share this post


Link to post
Share on other sites
Just now, DerKai2008 said:

ScriptHookV.dll

ScriptHookV.log

 

Yes 🙂

 

Take a screenshot of your GTA V directory, ELS folder, and pack_default folder.

Share this post


Link to post
Share on other sites
1 minute ago, DerKai2008 said:

Main Folder

 

1226377793_GTAMain.thumb.jpg.d7eb4f2f4e042043887dc367628ab109.jpg

ELS folder

 

els.thumb.jpg.2acc9fca42fb37e059a492ca935df977.jpg

 

Please also take one inside the pack_default folder.

Share this post


Link to post
Share on other sites
8 minutes ago, DerKai2008 said:

The last of the pictures is the inside pack default 🙂

 

Oh, it wasn't there before!

 

Ah, found the problem. 🙂  There should not be a folder named "police.xml", it should be an XML document.  All ELS enabled cars come with one.  Here is my pack_default folder.

 

59f9d6a37a91b7c25272f4ceb7ae9054.png

Share this post


Link to post
Share on other sites
Just now, DerKai2008 said:

Sadly it still does not work. It let's me use all the keys but shows the standard police car and does not show the panel

 

This sounds like two separate issues, so lets get into the 'standard police car'.  Did you install the car to your very newest patchday?  I believe that would be patchday19.

Share this post


Link to post
Share on other sites
3 minutes ago, DerKai2008 said:

Uh, you said at the beginning I do not need Openiv or something so I really just did the drag and drop thing

 

I said you don't need OpenIV for ELS. 🙂  You need OpenIV when installing vehicles.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×